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SECTION A
To Begin With

Four Levels of artista Software
* Editor * Designer
* Auto Designer * Designer Plus

Windows Basics

» Opening Windows Explorer
» Opening a Folder

* Creating a Folder

Opening artista Embroidery Software

 Using the Desktop Shortcut - Owner’s manual pg.__
* Title Bar - Owner’'s manual pg.__

* Menu Bar - Owner’s manual pg.__

* General Tool Bar - Owner’s manual pg.__

* Mode Tabs - Owner’'s manual pg.___

 Design Tool Bar - Owner’s manual pg.

* Picture Tool Bar - Owner’s manual pg. __

» Stitch and Color Bar - Owner’'s manual pg. __

* Status Bar - Owner’s manual pg. __

New Tools in V3.0
» Additional Icons
* Arrange Tool Bar
* Picture Tool Bar

Opening a Design in artista Software
* Using the Open button on the General Tool Bar - Owner’s manual pg.
* Opening a design from the Drop Down File Menu - Owner’s manual pg.

Printing a Copy of a Design

* Printing without using Print Preview - Owner’s manual pg.___

* Selecting Print Preview on the General Tool Bar - Owner’s manual pg.__
» Changing Hoop Size for Printing - Owner’s manual pg.____

Saving a Design
» Save vs. Save As - Owner’s manual pg.
» Auto Save Features - Owner’s manual pg.

Sending a Design from the artista Software
* Using the Write to Machine button on the General Tool Bar - Owner’s manual pg.
* Using the optional Reader/Writer Box - Owner’s manual pg.

Retrieving a Design from an Embroidery Card
* Using Card/Machine Read from the File Menu - Owner’s manual pg.

Personal Design Card
* Using Card/Machine Read from the File Menu - Owner’s manual pg.

Working with Different Hoop Sizes and Orientations
* Selecting a Hoop - Owner’s manual pg.
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FOUR LEVELS OF artista SOFTWARE

Editor

* For the user who only wants to customize and edit designs and lettering

* For the user who wants to work on designs from cards, discs, CDs, or those downloaded from the Internet
» Can add-on the Cross Stitch Program

» Can use the Magic Box

Auto Designer

* For the user who wants to customize and edit designs and lettering

* For the user who wants to work on designs from cards, discs, CDs, or those downloaded from the Internet
* For the user who wants to create designs easily and with little effort

» Can add-on the Cross Stitch Program

» Can add-on the PhotoSnap Program

» Can use the Magic Box

Designer

* For the user who wants to customize and edit designs and lettering

* For the user who wants to work on designs from cards, discs, CDs, or those downloaded from the Internet
* For the user who wants to create designs easily and with little effort

* For the user who is willing to put more effort into the digitizing process

* For the user who wants to create original designs

» Can add-on the Cross Stitch Program

» Can add-on the PhotoSnap Program

 Can use the Magic Box

Designer Plus

* For the user who wants to customize and edit designs and lettering

* For the user who wants to work on designs from cards, discs, CDs, or those downloaded from the Internet
* For the user who wants to create designs easily and with little effort

* For the user who is willing to put more effort into the digitizing process

* For the user who wants to create original designs

* Includes the Cross Stitch Program

* Includes the PhotoSnap Program

» Can use the Magic Box
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WINDOWS BASICS

What Do | Need for this Exercise?
e Computer with Windows 95 or 98
« artista embroidery software (all levels)
» Dongle attached to computer
* Mouse

Opening Windows Explorer

* Turn on the computer.

* Place the mouse arrow on Start in the lower left corner of the screen.

* Right click one time; a menu box appears.

* Left click on the word Explorer.

* You are now in Windows Explorer. The contents of the hard drive are displayed on the left side
of the screen, as are the drives available on your computer.

Opening a Folder

» Scroll down the far left column of folders until you see the one titled My Designs.

» Move the mouse arrow to that folder.

« Just to the left of the folder is a box with a plus sign (+) in it. Left click on the plus sign.
The contents of the My Designs folder are revealed.

* Take a minute to look through the contents of the My Designs folder. There are three folders
in the My Designs folder.

* Double click (two quick left clicks) on the folder named Samples 1. The contents will appear
in the large window to the right.

- the artista format symbol (a yellow paint palette) indicates a complete, ready-to-stitch design in
the ART format.

- the jar with paintbrushes icon indicates a bitmat image that can be used to create stitches or for
digitizing. Note: Each type of bitmap has a different symbol so you will know what type of image
you have saved and are working with. More on that later.

» Moving to the right of the symbol, you will find the following information:

- the design name.

- the amount of hard drive memory it uses.

- whether it is a file folder, ART image, bitmap image, etc. Note: If you store designs in other
formats -.pes, .hus, etc. - that information will be indicated in this column

- the date and time the design was last opened

Creating a Folder

» Move the mouse pointer to File in the top menu bar.

* Left click once on File to open the drop-down menu.

» Just below File you will see New with an arrow pointing to the right. Slide the cursor onto
the word New and it will become highlighted. Immediately to the right another drop-down
menu appears.

* Move the mouse pointer directly to the right and highlight the word Folder.

* Left click once on the word Folder.

* Look at the bottom of the box on the right (where the contents of My Designs are displayed)
and you will see a yellow folder with a box to the right of it. In the box are the words New Folder,
with a blinking cursor to the far right of the letters.
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* Type in the words “Workbook Exercises.” You have just created a folder for storing all the stitchable
exercises for your Workbook Sessions.

 The hard drive path you have just created looks like this: C:\\MyDesigns\Workbook Exercises.

» Move the mouse arrow back up to File and left click once. This exposes the drop-down file menu.

» Move the mouse arrow down the list to Close and left click once. This takes you to the computer

desktop where you will find shortcuts to get into different programs, including your artista
embroidery software.

We encourage you to take a Windows operating class at your local computer store, adult education center,

or other learning center. This will enhance and further your abilities not only in using your artista embroidery
software, but other programs as well.

Note: For additional information check the interactive CD titled “The Art of Embroidery Basics.”
Included in the CD is basic Windows instruction.
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OPENING artista
EMBROIDERY SOFTWARE

What Do | Need for this Exercise?
* artista embroidery software (all levels)
» Dongle attached to computer
* Mouse
* artista software Owner’s manual

Using the Desktop Shortcut
* Look on the computer desktop and find a symbol that looks like an artist’s
palette with two spools of thread. Just below this symbol are the words Bernina artista.
* Put the mouse arrow in the box that says BERNINA artista and quickly left click twice.
This is referred to as a double click.
* You have now sucessfully opened the artista embroidery software using a shortcut.

Title Bar
Owner’s manual pg.__
» The name of the software you are using (artista Editor, Auto Designer, Designer, or
Designer Plus)
» The name of the current design file being used.
* Basic Windows® tool icons for sizing, minimizing the window, and exiting the program.

Menu Bar
Owner’s manual pg.__
* File drop-down menu - Owner’s manual pg.___
» Edit drop-down menu - Owner’s manual pg.__
* View drop-down menu - Owner’s manual pg.____
* Arrange drop-down menu - Owner’s manual pg.__
* Settings drop-down menu - Owner’s manual pg.___
» Windows drop-down menu - Owner’s manual pg.__
* File drop-down menu - Owner’s manual pg.___
* Help drop-down menu - Owner’s manual pg.____
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General Tool Bar
Owner’s manual pg.__
* New - Owner’s manual pg.__
* Open - Owner’'s manual pg.____
» Save - Owner’'s manual pg.____
* Print - Owner’s manual pg.___
* Print Preview - Owner’s manual pg.__
» Write to Machine - Owner’s manual pg.___
» Cut, Copy, Paste - Owner’'s manual pg._____
* Redo, Undo - Owner’s manual pg.___
* Grid - Owner’'s manual pg.__
* Hoop - Owner’'s manual pg.__
» Show/Hide Picture - Owner’s manual pg.___
» Zoom Box - Owner’s manual pg.__
» Zoom Out 2x - Owner’s manual pg.___
» Show All - Owner’'s manual pg.___
* Show 1:1 - Owner’'s manual pg.__

Mode Tabs
Owner’s manual pg.__
* Picture Tab (Auto Designer, Designer, and Designer Plus only) - Owner’s manual pg.__
* Design Tab - Owner’s manual pg.___
* Artistic View Tab - Owner’s manual pg.___

Design Tool Bar
Owner’s manual pg.__
 Select Object - Owner’s manual pg.___
* Reshape Object - Owner’s manual pg.___
* Lettering/Values - Owner’s manual pg.___
* Mirror X - Owner’'s manual pg.__
* Mirror Y - Owner’'s manual pg.__
* Rotate 45° CCW/CW - Owner’s manual pg.__
» Scale 20% Up/Down - Owner’s manual pg.___

The following functions are on Auto Designer, Designer, and Designer Plus only:
» Magic Wand - Owner’s manual pg.

The following functions are on Designer and Designer Plus only:
* Open Curve - Owner’s manual pg.__

* Closed Curve - Owner’s manual pg.__

* Circle/Oval - Owner’s manual pg.__

* Rectangle - Owner’s manual pg._____
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Picture Tool Bar

Owner’'s manual pg.__
* Picture Tool Bar - appears only when in Picture Mode - Owner’s manual pg.__
» Select Object - Owner’s manual pg.___
* Load Picture - Owner’s manual pg.__
» Scan Picture - Owner’s manual pg.___
» Dim Picture - Owner’s manual pg.___
» Save Picture - Owner’s manual pg.__

- formats include: .bmp, .tif, .qgif,. jpg

Notes: - the most commonly used bitmap images are .bmp and .pcx.

- .bmp takes up the most memory space
» PhotoSnap (optional add on program for Auto Designer & Designer, not available for Editor)
- Owner’'s manual pg.__

* Cross Stitch (optional for Editor, Auto Designer, and Designer) - Owner’'s manual pg.__

Stitch and Color Tool Bar
Owner’'s manual pg.__
* Outline - Owner’s manual pg.___
* Outline Type from drop-down menu - Owner’s manual pg.____
* Fill - Owner’'s manual pg.___
* Fill Type from drop-down menu - Owner’s manual pg._____
« Stitch Angle - Owner’s manual pg.___
* Color drop-down list - Owner’s manual pg.__
« Total design dimensions - Owner’s manual pg.__

Status Bar
Owner’'s manual pg.__
 X: Horizontal Distance - Owner’s manual pg.__
* Y: Vertical Distance - Owner’s manual pg.__
* Length - Owner’s manual pg.__
* Angle - Owner’s manual pg.__
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NEW TOOLS IN V3.0

What Do | Need for this Exercise?
- artista embroidery software (all levels)
« Dongle attached to computer
* Mouse
« artista software User’s Guide

Additional Icons
Owner’s manual pg. (review Appendix B)
« Identify the following tools from the Design Mode window and describe what they do:

Polygon Select Tool - Owner’s manual pg.

Read From/Write To Magic Box Tool - Owner’s manual pg.

Color Film Tool - Owner’s manual pg.

Auto Digitizer Tool - Owner’s manual pg.

Auto Applique Tool - Owner’s manual pg.

Double Run Outline Tool - Owner’s manual pg.

Cross Stitch Tool - Owner’s manual pg.

Arrange Tool Bar - Owner’s manual pg.
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Arrange Tool Bar
Owner’s manual pg.
» Above is the Arrange tool bar. Give the name of each tool and explain what each one does:

1. Owner’s manual pg.

2. Owner’s manual pg.

3. Owner’s manual pg.

4. Owner’s manual pg.

5. Owner’s manual pg.

6. Owner’s manual pg.

7. Owner’s manual pg.

8. Owner’s manual pg.

9. Owner’s manual pg.

Picture Tool Bar
Owner’s manual pg.
« Identify each of these tools and explain its function:

- Touch Up Picture Tool - Owner’s manual pg.

- Artwork Preparation Tool - Owner’s manual pg.

- Outline Artwork Preparation Tool - Owner’s manual pg.

Note: The Cross Stitch tool bars will be discussed in Section F with the Cross Stitch add-on program.
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OPENING A DESIGN IN
artista EMBROIDERY SOFTWARE

What Do | Need for this Exercise?

- artista embroidery software (all levels)
« Dongle attached to computer
* Mouse

* artista software Owner’s manual

How to Use the Open Button on the General Tool Bar

Owner’'s manual pg.___ (review Appendix B)

* Place the mouse arrow on the button with the yellow folder that has a curved arrow
indicating that it is open.

* Left click once on the folder.

* A dialog box appears. You will see Look In: and a box to the right with My Designs in it.
In the window below you will see three folders titled Applique Shapes, Samples 1, and
Samples 2. There will be two designs listed below the folders: Seal.art and Rose.art.

* Double click on the Samples 2 folder. The contents of that folder will be opened for you.

* If you single left click on a design, a picture of it will appear in the Preview Window directly
to the right of the window. By using the up/down scroll arrows on the keyboard you can move
through the designs and see them in the preview window.

* If you double click on a design, it will be sent directly to the design screen in the artista
embroidery software.

How to Open a Design from the Drop-Down File Menu
Owner’'s manual pg.__
* Put the mouse arrow on the word File and left click once.
* Put the mouse arrow on the word Open and left click once.

* A dialog box appears on the screen. Follow the remaining directions
from the previous exercise.
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PRINTING A COPY OF A DESIGN

What Do | Need for this Exercise?
* artista embroidery software (all levels)
 Dongle attached to computer
* Mouse
* artista software Owner’s manual
* Printer and paper

» Open the Seal.art file in Design Mode.

Printing Without Using Print Preview
Owner’'s manual pg._
» Left click on File (in the menu bar), left click on Close, then click on No to save changes.
* Left click on Open (in the general tool bar), then select Seal.art again.
* Left click on the Print icon (in the general tool bar).
* Place your print out at the end of this exercise.

Selecting Print Preview on the General Tool Bar

Owner’'s manual pg._

* Left click once on the Print Preview button.

* Print Preview appears. Left click on Options in the menu bar.

* A Print Options dialog box appears with the following information:
- Actual Size - use this view if you are making a template
- Fit to Page - use this view if you want information for your design book only
- Artistic View - shows design as it will look when stitched
- Hoop - shows embroidery hoop with design
- Picture - includes bitmap picture in the background

1) Select Actual Size, Hoop, and Picture. Click OK. What happens to the print preview?

2) Go into Options and select Artistic View and Fit to Page. Click OK. Go to the menu bar and click
on Landscape. What happens to the design preview?

Print out the design.
Note: Place both of your printouts at the end of this exercise.
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Changing Hoop Size for Printing
Owner’s manual pg.__
* Seal.art should still be on the computer screen.
* Left click on Settings on the menu bar.
* Left click on Options from the drop-down menu.
» Select Hoop from Tabs at the top of the Options dialog box.
* Click on the down arrow next to the Hoop dialog strip. You will see a number of hoop sizes listed.
* Highlight the artista 100 x 300 size. Click OK.
* Left click on the Print Preview button and select Options.
* Select Actual Size and Hoop from Print Options.
* Select Portrait from the menu bar if not already selected.

1) Print out your design. What happened when you made changes?

Place the printout at the end of this exercise.

2) What is the default hoop size for the artista embroidery software?

3) What happens when you print a design with the large hoop showing?

4) What happens if you print without using Print Preview?

5) Write down all the information that is included with a design printout:
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Sample Artistic View Print Preview
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Sample Show Hoop in Print Preview
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Sample of Print Icon with Medium Hoop
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SAVING A DESIGN

What Do | Need for this Exercise?
« artista embroidery software (all levels)
» Dongle attached to computer
* Mouse
» artista software Owner’'s manual

Save vs. Save As
Owner’'s manual pg._
» Save As is used when you wish to alter an existing design and keep the original intact.
» Open the seal.art on the design screen.
* Put the mouse arrow on View in the menu bar. Left click once. A drop-down menu appears.
* Notice that next to the word Picture there is a check mark. Put the mouse arrow on the word
Picture and left click once. What happens to the design screen?

* Now left click once on the word File in the menu bar. Left click once on Save As. The
Save As dialog box appears.
* Look for the rectangle in the lower third of the box that has File Name: to the left of it.
In the rectangle the word Seal is highlighted. Use the keyboard to type Seal 2, then left
click once in the box that says Save.
* Look at the top of the screen. Next to the name of the artista software you will see “Seal 2.”
» Open the file and bring the original seal on-screen. What do you see?

* Now open Seal 2 again.

» Go back into View and check the Picture in the drop-down menu.

 The picture is now behind Seal 2. Left click once on the Save icon in the general tool bar.
You just saved the picture with Seal 2 and you may not have wanted to; you may only have
wanted it for a short time as a visual aid. Imagine having made some radical changes to
a design and hitting Save instead of save As; by using Save you would have lost the original
design forever.

Auto Save Feature
Owner’'s manual pg._
» Go to Settings in the menu bar. Left click once to access the drop-down menu.
» Left click once on Options. You now have an Options dialog box on screen. Click on the tab titled
General.
* In the box titled Auto Save, Save Design should be checked. The Auto Save Period has a default of
ten minutes. Change the time in the minutes box to 5 (five) minutes.

Why is this feature so special? In the event your computer should lock up or sustain a power failure, all of your
work is automatically saved periodically in a back up file. If your Auto Save function is set to automatically save
every five minutes, then you would only lose five minutes (or less) of your work.

Note: A good housekeeping tip for your computer: delete Recover and Back-up files regularly.
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SENDING A DESIGN
FROM THE artista SOFTWARE

What Do | Need for this Exercise?
* artista embroidery software (all levels)
» Dongle attached to computer
* Mouse
* artista software Owner’s manual
* artista software connecting serial cable
» 170/180 artista and embroidery module
* Personal Design Card
» Reader/Writer Box (optional accessory)

 Connect the software serial cable to both the computer and the artista sewing machine. Be sure
the artista sewing machine is turned off when connecting the cable. Once connected, turn on the
sewing machine.

» Open the seal.art design in the design screen of the software.

Using the Write to Machine Button on the General Tool Bar

Owner’s manual pg.__

* You must always have a design on the design screen when using Write to Machine.

* Left click once on the Write to Machine button (it looks like a sewing machine on the
general tool bar) - Owner’s manual pg.___

* A Serial Port dialog box will appear on the computer screen. Using the mouse arrow, put
a dot in the circle in front of Com 1 (that's computer talk for serial port 1; some computers
have several serial ports, depending on how they are set up).

* Once Com 1 is selected, click once on OK.

* Now the Download dialog box appears on the screen. In the white square on the right side
of the box you should see the image of the seal. Above the design is the name of the design,
and above that are the words Design to Download.

* In the lower left corner of this section are two boxes:

- Embroider - if you click on this box you will send the design directly
to the embroidery module for immediate stitching

- Download - if you click on this box you will send the design to a Personal
Design Card; be sure a Personal Design Card is inserted into the embroidery
module if this is your intention). When you send a design to a Personal Design
Card you can access and stitch the design at any time.

» Write to Machine can also be accessed by clicking on File in the menu bar. Select
Card/Machine Write from the drop-down menu with a left click, and all the dialog boxes
will appear in sequence as in the Write to Machine exercise above.
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Using the Optional Reader/Writer Box

Owner’s manual pg.__

» Connect the serial port connection to the Reader/Writer Box just as you would
to the artista 170/180 sewing machine.

* Remove the mouse from the PS/2 port connection and connect it to the power
cord connection of the Reader/Writer Box.

* Plug the power cord (with the mouse piggy-backed on it) into the PS/2 port.

» The Reader/Writer Box may be used only to download or retrieve designs.
Notice that Embroidery is no longer an available selection.

» Download the seal to the artista for immediate embroidery.
» Stitch the seal.

» Download the seal to a Personal Design Card.

* Mount the stitched seal sample below.

Attach Stitched Seal Sample Here
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RETRIEVING A DESIGN
FROM AN EMBROIDERY CARD

What Do | Need for this Exercise?
« artista embroidery software (all levels)
» Dongle attached to computer
* Mouse
* artista software Owner’s manual
* artista software connecting serial cable
» 170/180 artista and embroidery module
* Any artista embroidery card

» Make sure that the artista sewing machine is turned off. Connect the serial cable from the
computer to the sewing machine. Then turn on the sewing machine and insert the design card
you have selected to use for this exercise.

Note: In version 2.0 and higher the embroidery card must be inserted after
the sewing machine is turned on; otherwise the software cannot recognize it.

Using Card/Machine Read from the File Menu

Owner’'s manual pg.

» Left click on the word File in the menu bar.

» Left click on Card/Machine Read.

« If you have already established contact between the software and the sewing machine
the Serial Port dialog box will not appear. If this is your first time communicating for the
day it will appear; select Com 1 and click OK.

» The Retrieve dialog box appears on the screen. The left portion of the box lists the designs
on the card being read.

* Using the mouse arrow, point to the design you want to use; left click to highlight and select
the design. It is not displayed in the white square on the right side of the dialog box.

* Left click on the box titled Retrieve. The selected design will appear on the design screen
of the software; be patient, as this may take a minute or two.

« If you wish to save this design in the software for further use, click on the Save icon on the
general tool bar. This will open a dialog box; select the folder in which you wish to save the
design with a double click, then click Save.

Note: The Reader/Writer box can also be used to retreive a design from a design card; instructions for
using the Reader/Writer Box are covered in the previous exercise.
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PERSONAL DESIGN CARD

What Do | Need for this Exercise?
« artista embroidery software (all levels)
* Dongle attached to computer
* Mouse
* artista software Owner’s manual
* artista software connecting serial cable
« 170/180 artista and embroidery module
* Personal Design Card

« Make sure that the artista sewing machine is turned off. Connect the serial cable from the computer
to the sewing machine. Then turn on the sewing machine and insert the Personal Design Card.
« Click on the New design icon on the general tool bar.

Using Card/Machine Read from the File Menu

Owner’'s manual pg._

* Select File from the menu bar.

« Select Card/Machine Read from the drop-down menu.

» The Serial Port dialog box appears; select Com1, then click OK.

» The Retrieve Design dialog box appears. In the box on the left side are the designs from
your Personal Design Card. Below them on the right is a rectangle with the word Administer
in it. Click on the word Administer.

« A rectangle appears that says Delete All. Use this if only if you want to erase all of the
designs on the Personal Design Card.

« Alongside the white square on the right side are two rectangles:

- one is for renaming a design

- the other is for selecting a single design
« Select a single design from the box on the left. It will appear in the white square.
« Select Delete. What happened?

« If you are using the optional Reader/Writer Box you can administer your Personal Design Card
in the manner described above.

Warning! Before deleting anything from your Personal Design Card, ask yourself “Do | have this saved to
the computer hard drive for future use?” If you are sure you won't want to use the design again, delete it.
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WORKING WITH DIFFERENT
HOOP SIZES AND ORIENTATIONS

What Do | Need for this Exercise?
« artista embroidery software (all levels)
» Dongle attached to computer
* Mouse
» artista software Owner’s manual

Selecting A Hoop
— Owner'smanual pg.____ (read “Setting Up Hoops” and “Using Multiple Hoops”)
| D * Right click on the hoop icon in the general tool bar.
« Scroll through the drop down menu; there are 28 different hoop and/or orientation options.
* Note that some hoops have the identifier “with x-y lines”. Open the130 x 100 hoop.
What purpose might the lines in this hoop representation serve?

» Some hoops have the word “multiple” after them; this indicates that the hoop is used by more
than one home embroidery machine.

* Notice that some hoops have the word “rotated after them. Open the 155 x 200 rotated hoop.
Why might a rotated hoop representation be a benefit?

Note: When using a rotated hoop view, be sure to Select All and rotate the design 90 degrees
before saving. (See pages 79-80 in the v3.0 Owner’s manual.)

* Note that there are also “giant” and “three stage” hoops listed. Open the Giant artista hoop.
What is different about this hoop?

Note: See the v3.0 User Guide for more information on other hoops.
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Giant artista Hoop with Design
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WISH LIST
To Begin With

O Embroidery Design Cards and CDs

aaaaaaq

O Personal Design Card
O Reader/Writer Box
0 Magic Box
O Magic Card
3 Variety of Hoops
O Small
O Medium
3 Large
3 Giant L Hoop-It-All
O Multi-Spool Thread Holder
O ABC'’s of Embroidery
3 Picture Perfect
O A Touch of Artistry
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MASTERING YOUR
BERNINA®

artista Embroidery Software

OWNER'S WORKBOOK

Section B
Customizing Made Easy
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SECTION B
Customizing Made Easy!

Selecting Objects for Manipulation

* Selecting a Single Object - Owner’s manual pg.__

* Selecting an Entire Design - Owner’s manual pg.__

* Selecting Items in a Complex Design - Owner’'s manual pg.__
* Selecting Items by Color - Owner’s manual pg.__

* Selecting Using Polygon Select - Owner’s manual pg.__

* Selecting Using Color Film - Owner’s manual pg._____

Enlarging and Reducing Design Size

* Scaling Using the Scale by 20% Button on the Design Tool Bar - Owner’s manual pg.___
* Scaling Proportionally - Owner’s manual pg.__

* Scaling Proportionally from the Center Point - Owner’s manual pg.___

» Scaling Vertically in One Direction - Owner’'s manual pg.___

» Scaling Vertically in Both Directions - Owner’s manual pg.__

* Scaling Horizontally in One Direction - Owner’s manual pg.__

» Scaling Horizontally in Both Directions - Owner’s manual pg.___

Rotating Designs

* Rotating Using the Rotate 45° Button on the Design Tool Bar - Owner’s manual pg._
* Rotating Designs - Owner’s manual pg.__

» Moving the Anchor Point and Rotating - Owner’s manual pg.___

Skewing Designs
* Defining Skew Handles - Owner’s manual pg.
» Skewing Left and Right - Owner’s manual pg.

Using Mirror Image Functions
* Mirroring Left/Right - Owner’s manual pg.
* Mirroring Up/Down - Owner’s manual pg.

Using the Alignment Tools
* Using the Alignment Tools

Using the Object Properties Dialog Box

* Changing Dimensions Numerically - Owner’s manual pg.___

» Changing Dimensions by Percentage - Owner’s manual pg.___

* Mirroring Using the Dialog Box - Owner’s manual pg.__

* Rotating by Numerically Entering Degrees - Owner’s manual pg.__
» Skewing by Numerically Entering Degrees - Owner’'s manual pg.___

Cut, Copy, and Paste

* Cut and Paste - Owner’'s manual pg._____

* Copy and Paste - Owner’'s manual pg._____

* Using the Color Film - Owner’s manual pg.___
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Working with Color

» Changing Thread Colors in a Design - Owner’s manual pg._
* Creating a Custom Color Chart - Owner’s manual pg._

* Removing Colors from a Chart - Owner’s manual pg._

* Deleting a Color Chart - Owner’s manual pg._

* Viewing the Default Color List - Owner’'s manual pg._

* Viewing Used Colors in a Design - Owner’s manual pg.

Aligning Objects

* Using the Vertical Alignment Tools - Owner’s manual pg._

* Using the Horizontal Alignment Tools - Owner’s manual pg._
* Using the Center Alignment Tool - Owner’'s manual pg._

Grouping Objects
* Using the Group Tool - Owner’s manual pg.
* Using the Ungroup Tool - Owner’s manual pg.

Homework Assignment

» Changing Thread Colors in a Design - Owner’s manual pg._
* Creating a Custom Color Chart - Owner’s manual pg._

* Removing Colors from a Chart - Owner’s manual pg._
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SELECTING OBJECTS
FOR MANIPULATION

What Do | Need for this Exercise?
« artista embroidery software (all levels)
» Dongle attached to computer
* Mouse
» artista software Owner’s manual

* Open the seal.art design on the design screen.

Selecting a Single Object

Owner’'s manual pg.__

* Click on the Select Object tool in the design tool bar.
* Put the mouse cursor on the seal’s blue ball.

* Left click once. What happens?

Results will be different depending on the software package you have, so please make a
note of which type you have loaded on your computer.

* Left click once somewhere off the entire object on the screen. What happens?

Selecting an Entire Design

Owner’'s manual pg.__

* Click on the Select Object tool in the design tool bar.

 Put the mouse cursor diagonally off the lower left corner of the design.

* Depress the left mouse button and keep it depressed; drag the arrow diagonally across the
design to the upper right corner. Release the mouse button. You just dragged a selection box
around the seal. What happened to the seal?

* You can also select the entire object by clicking on Edit in the menu bar and selecting Select All
from the drop down menu. When you click on Select All what happens to the seal?

* To deselect, click off the object outside the selection boxes. You can also deselect by using
Deselect All from the Edit drop down menu.

MasTERING YourR BERNINA® 1/11/02 artista Embroidery Software/30



MASTERING

;
bR BERNINA® artista Embroidery Software

Selecting Items in a Complex Design

Owner’s manual pg.__

* If you still have the seal on your design screen, go to File in the menu bar and select Close from the
drop down menu. The program may ask if you want to save changes to the seal design; click on No.

* Click on the Open Design icon on the general tool bar.

» From the Open dialog box select the Samples 1 folder, then select the Flower Basket design.

» Click on the Zoom In tool on the general tool bar (it looks like a magnifying glass with a plus (+) sign
in the middle).

* Put the mouse arrow at the lower left corner of the design and drag diagonally to the upper right
corner to make a box around the design. What happens when you release the mouse button?

* Now click on the Select Object tool on the design tool bar.

* Put the mouse arrow on the rim of the basket and see if you can select it. If you got it on the first try -
Bravo! If not, you are very normal. If not, hold down the “2” key on the keyboard and continue to left
click on the rim of the basket until it is highlighted and selected. You will frequently use this method
to select overlapping objects.

Selecting Items by Color

Owner’s manual pg.__

* With the Flower Basket still on the screen, go to View on the menu bar and click to access the drop
down menu.

» Click on By Color in the drop down menu.

* The Select by Color dialog box will appear on the screen.

* Put the mouse arrow on the color Medium Green; click once. What happens?

» Move the mouse arrow to the upper right corner; click OK. What happens?

» Click on the Object Selection tool in the design tool bar. What happens?

* Deselect the leaves by clicking outside the selection area.
» Go back to View and click on By Color. Click on the All Colors rectangle in the lower right corner.
What happens?
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Selecting Using Polygon Select
Owner’s manual pg.

* Select File>Open>Samples 3>Birdhouse-Center
« Click on the Polygon Select tool. E'L_'f,i& .
» Select the bird by executing a series of left clicks around the shape of the bird.
» Once the bird is selected, click on the Group icon. LI_"_'l

* Duplicate the bird.

* Move the bird so that it sits on the shelf at the front of the birdhouse.

Selecting Using Color Film

Owner’s manual pg.__ =

» Click on the Color Film button. = |

» Click on the Pink color button that represents the roof and front shelf of the birdhouse. Right click
on the color button to see the options available for that color. What are the options?

* Right click to access the Object Properties dialog box.

* Click on the Stitch Type drop down arrow; select Fancy. (When the Object Properties box is first
opened the this is blue with no stitch type, since there are two different types of fill using the pink
color.)

» Choose a Fancy Fill, then click OK.
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ENLARGING AND REDUCING
DESIGN SIZE

What Do | Need for this Exercise?
* artista embroidery software (all levels)
» Dongle attached to computer
* Mouse
* artista software Owner’s manual

» Open the seal.art design on the design screen.

Scaling Using the Scale by 20% Button on the Design Tool Bar

Owner’'s manual pg._

* Select the seal.

* Right click on the Scale by 20% button to increase the size of the design 20%.
« Left click on the Scale by 20% button to decrease the size of the design 20%.

Scaling Proportionally

Owner’'s manual pg._

« Click on the Select Object tool in the design tool bar.

« Your seal may have boxes around it, but not be highlighted. Click outside the boxes and they
will disappear. Drag a box around the seal to select it, or use Select All from the Edit drop
down menu.

« Right click on the square in the lower right corner.

« Depress the left mouse button and diagonally drag that square further to the lower right.
Release the mouse button. What happens?

« Click outside the selection box. What happens?

« Click on the Undo box in the general tool bar (the icon with the arrow circling left).
What happens?

Scaling Proportionally from the Center Point

Owner’'s manual pg._

« Select the seal on the design screen.

 Hold down the Shift key on the keyboard as you drag the box to enlarge the seal. What happens
as you enlarge the design?

« Deselect again and Undo.
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Scaling Vertically in One Direction

Owner’s manual pg.__

* Select the seal on the design screen.

* Put the mouse cursor on one of the center boxes along the top or bottom of the selection square.
* Depress the left mouse button and drag the box straight up or down. What happens?

« Click outside the selection box, then click the Undo button.

Scaling Vertically in Both Directions

Owner’s manual pg.__

* Select the seal on the design screen.

* Put the mouse cursor on one of the center boxes along the top or bottom of the selection square.

* Hold down the Shift key on the keyboard; depress the left mouse button and drag the box straight
up or down. What happens?

« Click outside the selection box, then click the Undo button.

Scaling Horizontally in One Direction

Owner’s manual pg.__

* Select the seal on the design screen.

* Put the mouse cursor on one of the center boxes along the right or left side of the selection square.
* Depress the left mouse button and drag the box to one side. What happens?

« Click outside the selection box, then click the Undo button.

Scaling Horizontally in Both Directions

Owner’s manual pg.__

* Select the seal on the design screen.

» Put the mouse cursor on one of the center boxes along the right or left side of the selection square.

* Hold down the Shift key on the keyboard; depress the left mouse button and drag the box straight
to one side or the other. What happens?

« Click outside the selection box, then click the Undo button.
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ROTATING DESIGNS

What Do | Need for this Exercise?
* artista embroidery software (all levels)
» Dongle attached to computer
* Mouse
* artista software Owner’s manual

» Open the seal.art design on the design screen.

Rotating Using the Rotate 45° Button on the Design Tool Bar
Owner’'s manual pg.__

* Select the seal.

* Right click on the Rotate button to rotate the seal 45° clockwise.

* Left click on the Rotate button to rotate the seal 45° counter clockwise.

Rotating Designs

Owner’'s manual pg.__

* Click on the Select Object tool in the design tool bar. The seal may not turn fuschia if you are just
beginning to work in the software. Click off the seal and then reselect it so that it turns fuschia.
Refer back to the first exercise in this series if you have forgotten how to select an entire object.

« Left click once in the middle of the seal. The corner boxes are now open, not solid, and the boxes
along the sides, top, and bottom are now diamonds.

* In the center of the seal is a hexagon with a dot in the center. This represents the anchor point
for rotating the design.

* Put the mouse cursor on the box in the lower right corner. Depress the left mouse button and
drag the box in an upward arc to the right. What happens?

* Click outside the seal to deselect it, then click the Undo button on the general tool bar.
Note: The object rotated from the center anchor point; the object’s center never changed position.

Moving the Anchor Point and Rotating
Owner’s manual pg.
* Select the seal on the design screen. What happens this time when it is selected?

 Put the mouse arrow on the anchor point in the center of the seal. Hold down the left mouse button
and drag the anchor point to the upper left corner. Notice that when you let go of the mouse button
the anchor point stays where you left it. If you need to move it , drag it with the mouse cursor again.

* Deselect again and Undo.

Note: Sometimes the embroidery doesn’t line up with the bitmap image behind it after an Undo.

If you select View and click on Picture, the bitmap image will disappear from the screen.
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SKEWING DESIGNS

What Do | Need for this Exercise?
« artista embroidery software (all levels)
» Dongle attached to computer
* Mouse
* artista software Owner’s manual

» Open the seal.art design on the design screen.

Defining Skew Handles

Owner’'s manual pg._

« Click on the Select Object tool on the design tool bar.

* Select the seal.

« Click in the center of the seal design.

» Diamond-shaped skew handles appear at the center of the top and bottom of the selection box .

Skewing Left and Right

Owner’'s manual pg._

« Place the mouse arrow on one of the diamond-shaped skew handles.

« Holding down the left mouse button, drag the diamond either left or right. What happens?

* Click outside the seal to deselect it.
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USING MIRROR IMAGE FUNCTIONS

What Do | Need for this Exercise?
* artista embroidery software (all levels)
» Dongle attached to computer
* Mouse
* artista software Owner’s manual

* Open the seal.art design on the design screen.

Mirroring Left/Right

Owner’'s manual pg.__

* Click on the Select Object tool on the design tool bar.

* Select the seal.

* Put the mouse cursor on the button on the design tool bar that looks like two wedges pointing up.
« Left click on this button. What happens?

Mirroring Up/Down

Owner’'s manual pg.__

* The seal should still be selected from the previous exercise.

* Place the mouse arrow on the button in the design tool bar that has the wedges pointing to the right.
« Left click on this button. What happens?

* Click outside the seal to deselect it. Click on the Undo arrow on the general tool bar.
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USING THE ALIGNMENT TOOLS

What Do | Need for this Exercise?
* artista embroidery software (all levels)
* Mouse
* artista software Owner’s manual

* Select File>Open>Samples 1>Musical Staff

Using the Alignment Tools
Owner’s manual pg.

« Use the Polygon Select tool to draw a box around the musical note on the far left. “*,t&
* Click on the Group icon. Ll_"_'[

« Click on the Copy icon on the general tool bar to copy the selected items.

« Click on the New icon on the general tool bar to create a new file. |__“|

* Click on the Paste icon. IE

« Paste three notes and randomly place them in the design area.

« Select All by holding down the Ctrl key on the keyboard and pressing A. I%I

* When all the elements are selected, click on the Center Vertical Alignment tool.

What happens?

« Touch Delete and repeat the above process 11z time clicking on the Center Horizontal Alignment tool
instead of the Center Vertical Alignment tool.
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USING THE OBJECT
PROPERTIES DIALOG BOX

What Do | Need for this Exercise?
* artista embroidery software (all levels)
» Dongle attached to computer
* Mouse
* artista software Owner’s manual

» Open the seal.art design on the design screen.
* Select the seal.

Changing Dimensions Numerically
Owner’s manual pg.
« Place the mouse cursor outside the selection box and right click once. What happens?

« Put the mouse cursor on the button on the General Tab of the Object Properties box; left click once.
* Look in the box titled Dimensions.
- Along the left edge of the box are the words Width and Height followed by rectangles
with numbers in them. Choosing metric or US measurements during the program
set up determines which measurement system you see after the rectangles.
- The numbers in the Width box are highlighted.
 Type 4.0 in the Width box.
« Put the mouse cursor in the Height box and it becomes an I-bar cursor. Holding down the left mouse
button, drag the I-bar across the numbers in the box to highlight them.
« Change the Height setting to 6.0.
« Click OK at the bottom of the Object Properties box. What happens to the seal?

Changing Dimensions by Percentage

Owner’'s manual pg._

« Follow the instructions from the previous exercise to view the Object Properties box.

« Look in the Dimensions box for the rectangles that have a percentage sign (%) after them.
« In the Width rectangle, highlight the numbers and type in 150.

« In the Height rectangle, highlight the numbers and type in 150.

« Click OK. What happens to the seal?

« Left click outside the selection box. Click on the Undo arrow on the general tool bar.
* Click outside the selection box.
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Mirroring Using the Dialog Box

Owner’s manual pg.__

* Select the seal, then right click outside the selection box to bring up the Object Properties box.

* Look in the box titled Transform; find the box titled Mirror. Click in the small white box to the left
of the X, placing a check mark in the box.

* Click OK at the bottom of the Object Properties box. What happens to the seal?

* Deselect the seal and reselect it.

* Right click to bring up the Object Properties box.

* This time put a check mark in the box beside the Y.
* Click OK. What happens to the seal?

Rotating by Numerically Entering Degrees

Owner’s manual pg.__

» Select the seal, then right click outside the selection box to bring up the Object Properties box.
* In the rectangle to the right of the title Rotate By, highlight the numbers and type in 90.

* Click OK. What happens to the seal?

» Deselect the seal and click Undo.

Skewing by Numerically Entering Degrees

Owner’s manual pg.__

* Select the seal, then bring up the Object Properties box.

* In the rectangle to the right of the title Skew By, highlight the numbers and type in 45.
* Click OK at the bottom of the Object Properties box. What happens to the seal?

» Deselect the seal and click Undo.
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CUT, COPY, AND PASTE

What Do | Need for this Exercise?
« artista embroidery software (all levels)
» Dongle attached to computer
* Mouse
» artista software Owner’s manual

» Open the seal.art design on the design screen.

Cut and Paste

Owner’'s manual pg._

« Click on the Select Object tool, then right click anywhere outside the selection box.
« Place the mouse cursor on the ball and left click once. What happens to the ball?

» Go go the general tool bar and click on the Cut button (the scissors icon).
« Click on View in the menu bar, then select Picture from the drop down menu. What do you see
when the bitmap is removed from behind the design?

« Click on the ball outline to select it. Click on Cut again.
« Click on the Paste icon. What happens?

« Click on the Undo box in the general tool bar until there is a selected ball on the seal’s nose,
then click outside the selection box to deselect it.

Copy and Paste

Owner’'s manual pg._

« Put the mouse arrow on the ball and select it. You will notice that the black outline is still showing.

« While holding down the Control key on the keyboard, put the mouse arrow on the black outline
and left click once. Both the ball and its black outline are selected.

» Go to the general tool bar and click on the Copy icon (looks like two pieces of paper, located
to the right of the Cut/scissors icon).

* Click on the Paste icon.

« Put the mouse arrow on the ball and drag it to the right until the ball you are dragging is completely
off the copy of the ball.

« Just for fun! While the second ball is selected, click Copy, then Paste. Put the mouse arrow on the
second ball and drag the third ball at an angle away from the second ball.
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WORKING WITH COLOR

What Do | Need for this Exercise?
« artista embroidery software (all levels)
* Mouse
* artista software Owner’s manual

Changing Thread Colors in a Design
Owner’'s manual pg.__
* Open the seal.art file.
* Left click on Settings in the menu bar, then left click on Thread Colors from the drop down menu.
» The Theard Colors dialog box appears. The following information is contained in the box:
- threads in the design - shows the current number of colors in the design on the screen
- window showing the colors currently assigned to the design
- thread chart options with a drop down arrow
- window showing thread colors from the selected manufacturer’s chart
- search by number or description box
* Highlight the first color in the upper window.
» Choose Isacord 40 - Shades.
» Select a different shade of blue from the Isacord chart; highlight it.
» Click on Assign. Notice the change that occurs in the upper window. Also note that the highlighted
bar jumped down to the next color in line.
* Repeat the above steps until you have made all the changes you want to make.

Create a Custom Color Chart

Owner’'s manual pg.__

* Left click on Settings (menu bar), then left click on Thread Colors (drop down menu).

» The Thread Colors box appears. Click on Modify Charts.

» The Modify Chart appears.

* Click on the New button. Name your thread chart by typing a name into the small box that pops up.

Hint: If you are creating a chart with all the colors you own, you might name it something
like Marlene’s Threads. If you are creating a custom chart to go with a particular design,
give the chart a name related to the name of the design.

* Click OK; the Add Thread dialog box appears. Enter the color number, brand, and name if you
know it, then click OK.

* If the color you want already exists in a thread chart within the program, click on the Copy button
in the Modify Threads box. The Copy From dialog box will appear. Click the down arrow alongside
the chart name and select the color chart you wish to copy from.

» Select the color and click OK. The color information will be transferred to your personal color chart.
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Removing Colors from a Chart

Owner’s manual pg.__

* Open your personal thread chart. Click on Modify Charts.

* Highlight the color you wish to remove.

» Click on the Remove button, located to the left of the Threads box.

Deleting a Color Chart

Owner’s manual pg.__

* Open your personal thread chart. Click on Modify Charts.

* Be sure the name of your personal thread chart is in the Name window. Click on Delete, located to
the right of the chart name. A dialog box appears asking if you are sure you want to delete the chart;
clicking OK will delete the chart.
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HOMEWORK ASSIGNMENT

What Do | Need for this Exercise?
« artista embroidery software (all levels)
» Dongle attached to computer
* Mouse
* artista software serial connection cable
e artista 170/180 with embroidery module
* Personal Design Card

Practice What You’'ve Learned

* Open the seal.art file.

» Copy the seal. Drag the copy off the original.

 Mirror image the seal and reduce the size.

« Change thread colors on one of the seals.

» What else can you do with the two seals? Using all that you have learned, create a customized
design using the two seals.

« Print the design, then send it to your artista embroidery module or a Personal Design Card.

« Stitch the seal design.

* Mount the printout and stitched embroidery on the following pages.
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Homework Assignment Printout
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Stitched Homework Assignment
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WISH LIST
Customizing Made Easy!

O Embroidery Design Cards and CDs

auaaaa

O Personal Design Card
O Reader/Writer Box
0 Magic Box
O Magic Card
O Variety of Hoops

0 Small

O Medium

3 Large
O Multi-Spool Thread Holder
O ABC'’s of Embroidery
3 Picture Perfect
O A Touch of Artistry
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MASTERING YOUR
BERNINA®

artista Embroidery Software

OWNER'S WORKBOOK

Section C
Endless Lettering Possibilities
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SECTION C
Endless Lettering Possibilities

Creating Letters for Embroidery

« Straight Baseline Lettering - Owner’'s manual pg.

» Straight Baseline Lettering using the Object Properties Box - Owner’s manual pg._
* Clockwise or Counter-Clockwise Lettering - Owner’s manual pg.

» Curved Baseline Lettering - Owner’s manual pg._

* Vertical Baseline Lettering - Owner’s manual pg.

» Any Shape Baseline Lettering - Owner’s manual pg._

» Multiple Baselines - Owner’s manual pg._

Elasticized Lettering
 Curved Elastic Lettering - Owner’s manual pg.
» Straight Elastic Lettering - Owner’s manual pg.

Editing Lettering

* Altering the Baseline - Owner’s manual pg.

» Kerning (Manually Spacing) - Owner’s manual pg.

» Spacing Lettering Evenly - Owner’s manual pg._

» Changing Height and Width of Lettering Objects - Owner’s manual pg._
« Editing Individual Letters - Owner’'s manual pg._

» Changing the Color of Individual Letters - Owner’'s manual pg._

Working with True Type Fonts
 True Type Fonts - Owner’s manual pg.
* Creating True Type Text - Owner’s manual pg.

Secret Garden and Creative Cross Alphabets
» Secret Garden - Owner’s manual pg.
* Creative Cross - Owner’s manual pg.
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CREATING LETTERS FOR EMBROIDERY

What Do | Need for this Exercise?
* artista embroidery software (all levels)
* Dongle attached to computer
* Mouse
* artista software Owner’s manual

Alphabet styles can be viewed in Appendix on page :
What additional information is found with these alphabets?

Straight Baseline Lettering
Owner’'s manual pg._
« Left click on the Lettering/Values button on the design tool bar.
* Place the mouse arrow on the design screen and left click. A vertical bar will appear on the screen.
» Type BERNINA using the computer keyboard.
* The outline of the lettering will appear on the screen. Press Enter on the keyboard; the lettering
is selected and turns a magenta color.
* Right click on the selected lettering. The Object Properties/Lettering box appears. The word
BERNINA is in the text box.
- Using the Object Properties box you can change the alphabet, height, width, style,
justification, or baseline.
» Change the lettering to the Child’'s Play alphabet. Change the height to 17.00; click OK.
* Notice that the lettering is still selected. Click on the arrow in the Color Selection box; select the
color Red. Then click anywhere on the screen and view the result.
* Save this project to stitch later.

Straight Baseline Lettering using the Object Properties Box
Owner’'s manual pg._
« Right click on the Alphabet/Values button on the design tool bar; the Object Properties box
appears.
* Type the word Bernina in the text window.
* Select the Old English alphabet.
* Select Center Justification (the second button to the right).
» Change the width to 80%.
* Click OK.
* Notice the prompt in the Status Line. Left click in the center of the screen. Press Enter.
» The word Bernina is in magenta; you may change the color if desired.
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Clockwise or Counter-Clockwise Lettering
Owner’'s manual pg._
* Right click on the Alphabet/Values button.
* Type the words “Working with Circles is Lots of Fun!”
» Select Center Justification and Clockwise Circling.
* Select the Island alphabet.
* Click OK; notice the message in the Status Bar.
* Place the cursor arrow at the center of the desired circle; left click.
* Place the cursor arrow at the outer edge of the desired circle; left click.
* Press Enter on the keyboard.
* The lettering is processed and is selected as it appears on the screen.

» Repeat this exercise using the Counter-Clockwise baseline.

Curved Baseline Lettering
Owner’'s manual pg._
« Left click on the New button in the general tool bar.
* Right click on the Alphabet/Values button.
 Type “Working with Circles is Lots of Fun!”
* Press Enter on the keyboard; the Object Properties box appears.
* Select a different alphabet and click on the Clockwise baseline button. What happens to the
Justification buttons?

* Click OK. What happens to the lettering on the screen?

Vertical Baseline Lettering
Owner’'s manual pg._
« Left click on the New button in the general tool bar.
* Right click on the Alphabet/Values button.
* Type Bernina in the dialog window.
* Select Vertical baseline.
» Choose a different alphabet (avoid script fonts for this exercise).
* Click OK; notice the not in the Status Base.
* Left click at the lower end of the desired vertical column.
* Press Enter on the keyboard.

Note: An alternate method is to left click on the Alphabet/Value button, then left click on the screen
where you want the word to start, then type in the desired word. Approve the lettering by pressing the
Enter key. Right click to bring up the Property box, then reset the Vertical baseline and change the
alphabet style and/or sizing. Press OK to create the vertical lettering.
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Any Shape Baseline Lettering
Owner’'s manual pg._
« Left click New on the general tool bar.
* Right click on the Alphabet/Values button on the design tool bar.
» Type “Let’'s Create Any Shape Lettering” in the text box.
* Select the Island alphabet and change the height to 12.0.
* Click OK; notice the message in the status bar.
» The baseline will be created with a series of left and/or right mouse clicks:
- a left mouse click creates an angle
- a right mouse click creates a curve
» Draw a line with five or six right mouse clicks, creating a meandering, wavy line; press Enter.
« If your lettering is “squished”, right click to access the Object Properties box then make the
lettering a little smaller.

Multiple Baselines
Owner’'s manual pg._
* Left click New on the general tool bar.
* Right click on the Alphabet/Values button on the design tool bar.
* In the dialog box, type “Bernina’s Multiple”; press Enter. Type “Baseline”; press Enter.
Type “Really Rocks!; touch Enter.
* Select the Bamboo alphabet; click OK. Notice the message in the status bar.
» Click the center point of the desired circle, then drag straight down and click to define the outer edge
of the circle. Release the mouse button and press Enter on the keyboard.
* The lettering appears on screen: one line going clockwise, one horizontally through the center,
and one going counter-clockwise.
« If your lettering is “squished”, right click to access the Object Properties box then make the
lettering a little smaller.
« Stitch, trim, and mount the multiple baseline sample below.

oS M
éﬁt W%
3 ®
Baseline

2 >
@ ”y Q G;}‘
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ELASTICIZED LETTERING

What Do | Need for this Exercise?
* artista embroidery software (all levels)
 Dongle attached to computer
* Mouse
* artista software Owner’s manual

Curved Elastic Lettering
Owner’s manual pg.__
* Left click New on the general tool bar.
» Left click on the Alphabets/Values button.
* Left click on the design screen and then type the word BERNINA in capital letters.
* Press Enter.
* Select Edit (main menu), Elastic Lettering (drop down menu), Curved (additional drop down menu).
* Reshape handles will appear at the top and bottom of the word.
* Hold down the Control key on the keyboard, then press down the left mouse button and drag
one of the handles. Press the Enter key. What happens?

* Left click on the Undo button on the general tool bar.
 Hold down the Shift key on the keyboard, then repeat the click and drag process. Press the Enter
key. What happens?

* Click Undo again.
* Repeat the click and drag process without holding down a key. What happens?

Straight Elastic Lettering
Owner’s manual pg.__
* Left click New on the general tool bar.
» Left click on the Alphabets/Values button.
* Left click on the design screen and then type the word BERNINA in capital letters.
* Press Enter.
» Select Edit, Elastic Lettering, Straight.
» Reshape handles will appear in each corner of the text box.
» Hold down the Control key on the keyboard, then drag a corner button; press the Enter key.
What happens?

* Left click on the Undo button on the general tool bar.
» Hold down the Shift key on the keyboard and drag a corner; press Enter. What happens?
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EDITING LETTERING

What Do | Need for this Exercise?
* artista embroidery software (all levels)
* Dongle attached to computer
* Mouse
* artista software Owner’s manual

Altering the Baseline
Owner’s manual pg.__
* Left click New on the general tool bar.
» Left click on the Alphabets/Values button.
» Left click on the design screen and type the word BERNINA in capital letters.
» The word BERNINA is selected; now click on the Reshape Object tool in the design tool bar.
* Click and drag the large open square and large plus (+) sign away from the ends of the word.
* Click and drag the black square at the lower right corner of the word. What happens?

* Left click on the Select Object button.
» The letters are selected; if you right click on them the Object Properties box will appear,
allowing you to change the baseline if you wish.

Kerning (Manually Spacing)
Owner’s manual pg.___
* As in the previous exercises, type the word BERNINA in capital letters.
* Left click on the Reshape Object button in the design tool bar. Notice the diamond-shaped points
in the middle of the letters.
» Click and drag the point in the B to the left. What happens?

* All the letters in a word or sentence can be manually spaced in this manner.

Spacing Letters Evenly
Owner’s manual pg.__
* Use the word BERNINA from the previous exercise.
* Drag the arrow at the lower right corner of the word BERNINA. What happens?

* Lettering can also be spaced evenly by selecting it, then right clicking to open the Object
Properties box. Then Type in the desired space between letters in the Letter Spacing window.
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Changing Height and Width of Letters Objects
Owner’s manual pg.__
» Use the word BERNINA again.
» Left click on the Reshape Object tool. Notice the black triangles pointing up, diagonally, and to the side.
* Left click and drag the one pointing up. What happens?

* Left click the Undo button.
* Left click and drag the arrow that is pointing diagonally. What happens?

* Left click the Undo button.
* Drag the one pointing to the right, at the end of the word. What happens?

Note: The height and width of lettering can also be changed by selecting it, then right clicking to open
the Object Properties box. Type in the desired type size. If sizing is to be proportional, leave 100% in
the width box. If tall, skinny letters are desired, decrease the number in the width percentage box; for
short, fat letter, increase the number.

Editing Individual Letters
Owner’s manual pg.__
* Type the word BERNINA on the design screen.
* Left click on the Reshape Object tool.
* Double left click on the control point in the middle of the B.
* Left click on the reference line of the B.
* Notice all the control points on the B. Click and drag the points to see how the letter B can
be reshaped.
* When pleased with your reshaped letter, press Enter on the keyboard.

Changing the Color of Individual Letters
Owner’s manual pg.__
* Type the word BERNINA on the design screen.
* Press Enter.
* Left click off the lettering to deselect it.
» Left click on the Alphabet/Values button.
* Move the mouse arrow between the B and E in BERNINA.
* Hold down the left mouse button and drag the cursor to the right, across the E and R. Release
the button.
* The E and R are highlighted. Choose the color Red from the color tab in the Stitch and Color bar.
* Deselect the letters to see the color change.

Note: Make color changes to individual letters last. All alterations to size, baseline, style must
be done before individual letter color changes, otherwise the color changes will be lost.
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WORKING WITH TRUE TYPE FONTS

What Do | Need for this Exercise?
« artista embroidery software Designer, Designer Plus
« Dongle attached to computer
* Mouse
« artista software Owner’s manual

True Type Fonts
Owner’'s manual pg._
Hints and Tips:
» The artista Designer or Designer Plus software v3.0 automatically searches for all the
True Type fonts on your computer upon installation.
* True Type fonts are treated as graphic images by the artista software.
 The artista software looks at the font graphic and creates stitches to build the image.
« Before using the artista software, turn off any programs that may be running in the background
(virus scanners, task schedulers, interactive screen savers, etc.); this will ensure that you have
full use of your computer’s resources.
« It will take the computer longer to process True Type fonts than those programmed into the
artista software, as the True Type fonts must be digitized and processed.
» Most True Type fonts translate very nicely into stitches; some, however, do not. Learning which
fonts will or won't convert smoothly requires some experimentation.
« Always begin by typing in to the dialog box, then clicking OK. This shortens the time it takes
to process the lettering.
« All of the regular lettering features (baselines, elastic lettering, kerning, color, reshaping, etc.)
can be used with True Type fonts.

Creating True Type Text
Owner’'s manual pg._
 Touch the “A” key on the keyboard to bring up the Lettering dialog box.
* Type the word BERNINA in the dialog space.
« Scroll through the fonts until you see the fonts marked with a “T”, indicating True Type fonts.
* Select the Comic Sans font.
» Change the height to 20mm and select Horizontal baseline; click OK.
« Left click on the screen to begin processing the text.
Note: The length of time required to process the lettering depends on the amount
of RAM available on your computer.
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Secret Garden & Creative Cross Alphabets

What Do | Need for this Exercise?
- artista embroidery software (all levels)
« Dongle attached to computer
* Mouse
« User’s Guide for artista Software v 3.0

Secret Garden Alphabet Pg.

 Touch the “A” key on the keypad to bring up the Lettering dialog box.

» Choose the Secret Garden alphabet from the drop down menu.

* Notice the Select button in the lower right corner of the dialog box; left click on the Select button.

» Secret Garden is an all-caps alphabet, so you will only want to use it for the first letter of a word,
or for monograms.

* In addition to letters, there are flowers and vines to use with the Secret Garden letters.

* Find the letter “B”; click on it to select it.

* Click OK for the main dialog box. Remember to Left Click on the screen to start the lettering.

* Deselect the letter “B”.

 Touch the “A” key on the keypad to bring up the Lettering Dialog box.

* This time, type the letters “ernina” in the dialog space.

» Choose the King Charles alphabet; set the height for 20.0mm. Click OK.

« Left click to start the lettering.

* Select the Secret Garden letter and rescale it to complement the size of the King Charles
characters. Reposition letters as needed.
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Creative Cross Alphabet. Pg.

» Touch the “A” key on the keypad to bring up the Lettering dialog box.

» Choose the Creative Cross alphabet from the drop down menu.

* Click on the Select button in the lower right corner of the dialog box. Notice as your scroll
through the letters that there are two versions of each letter - plain, and with additional
cross-stitch motifs (an apple with A, bear with B, etc.).

* Find the letter “B” with a bear; click on the letter to place it in the selection box at the bottom
of the dialog box.

* Select the letters “ERNIN” without additional motifs.

* Select the letter “A” with an apple.

* Click OK at the bottom of the dialog box.

» Check the height of the lettering; change it to 20.0mm.

* Click OK, then left click on the screen to place the lettering.

MasTERING YourR BERNINA® 1/11/02 artista Embroidery Software/58



MASTERING

;
bR BERNINA® artista Embroidery Software

WISH LIST
Lettering Possibilities

O Embroidery Design Cards and CDs

auaaaa

O Personal Design Card
O Reader/Writer Box
0 Magic Box
O Magic Card
O Variety of Hoops

0 Small

O Medium

0 Large
O Multi-Spool Thread Holder
O ABC'’s of Embroidery
O Picture Perfect
O A Touch of Artistry
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MASTERING YOUR
BERNINA®

artista Embroidery Software

OWNER'S WORKBOOK

Section D
Digitizing with the Greatest of Ease
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SECTION D
Digitizing with the Greatest of Ease

Scanner Set Up and Specs

e Twain Compatible Scanner - Owner’s manual pg._

* Best dpi Resolution Setting - Owner’s manual pg._

« Additional Settings for Best Scanning Results - Owner’s manual pg._
» Scanner Set Up in Settings in Main Menu Bar - Owner’s manual pg._

Scanning An Image

» Scanning Directly into the Software - Owner’s manual pg.
» Scan Picture Button - Owner’s manual pg._

* Setting the Picture Size - Owner’'s manual pg._

 Saving the Newly Scanned Image - Owner’s manual pg._

Working with Other Artwork Images
« Importing Other Design Images - Owner’s manual pg.
» Image Files Supported by artista Embroidery Software - Owner’s manual pg.

Loading the Picture

* Select Correct Mode Tab - Owner’s manual pg._

» Opening File Using Load Picture Tab - Owner’s manual pg._
* Positioning Plcture in Hoop - Owner’'s manual pg.

» Design Mode Tab - Owner’s manual pg._

Cleaning the Artwork
* Touch Up Picture Tool - Owner’s manual pg.

Preparing the Artwork
* Preparing Outlined Artwork - Owner’s manual pg.
* Preparing Unlined Artwork - Owner’s manual pg.

Auto-Digitizing
* Auto-Digitizing - Owner’s manual pg.

Selecting Colors
 Plan Sequence of Stitching - Owner’s manual pg.
» Assign Colors According to Stitch Sequence - Owner’s manual pg.

Designating Fill Choice and Object Properties

* Step, Fancy, and/or Satin Satin Stitches - Owner’'s manual pg.
* Using the Fancy Fills - Owner’s manual pg._

* Step or Zigzag Underlay Stitching - Owner’s manual pg.

* Fill Angle - Owner’'s manual pg._
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Easy-to-Use Digitizing Tools

» Magic Wand - Owner’s manual pg._

* Open Curve Tool - Owner’'s manual pg._

* Closed Curve Tool - Owner’s manual pg._

* Circle/Oval Tool - Owner’s manual pg.

» Square/Rectangle Tool - Owner’'s manual pg.

* Double Run Outline Tooll - Owner’s manual pg._
 Auto-Appligue Tool - Owner’'s manual pg._

Creating Outlines Manually and Automatically

« Creating an Automatic Outline - Owner’s manual pg._

» Manually Punching an Outline with the Closed Curve Tool - Owner’s manual pg._
» Manually Punching an Outline with the Open Curve Tool - Owner’s manual pg._

Digitizing the Seal
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SCANNER SETUP AND SPECS

What Do | Need for this Exercise?
« artista embroidery software (Auto Designer,
Designer, Designer Plus)
* Dongle attached to computer
* Mouse
* artista software Owner’s manual

Twain Compatible Scanner
Owner’s manual pg.__
* BERNINA artista software contains scanning software that allows scanning directly into the
program. The scanner must be twain compatible with the artista scanning software.
* Load the scanner software into your computer following the manufacturer’s directions.

Best dpi Resolution
Owner’s manual pg.
* According to the Owner’s manual, what is the optimal setting for dpi?

Additional Settings for Best Scanning Results
Owner’s manual pg.__
* Never set color for more than 256 colors. The artista embroidery software is not designed to
handle higher color recognition than 256. It may cause the program to fail to recognize the bitmap.
* Always set for black and white or 16 shades of gray. Even in these modes it will still recognize
a higher color setting than 256.
* Never scan in full color. The artista embroidery software will not respond, creating a solid image.

Scanner Set Up in Settings in the Main Menu
Owner’s manual pg.__
» Go to Settings in the main menu bar; select Scanner Set Up.
* The Select Source dialog box will appear. Highlight the scanner model in the Sources box
and then click Select.
» The Properties box appears; make selections based on the information provided in the above
sections of this exercise sheet.
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SCANNING AN IMAGE

What Do | Need for this Exercise?
« artista embroidery software (Auto Designer,
Designer, Designer Plus)
« Dongle attached to computer
* Mouse
« artista software Owner’s manual

Scanning Directly into the Software

Owner’s manual pg.__
* Prepare the artwork to scan, laying it in or on the scanner.
* Turn on the scanner.
» Open the artista embroidery software in Picture mode.

Scan Picture Button
Owner’s manual pg.__
» Select the Scan Picture button on the picture tool bar. This will activate the scanner. Remember
that the scanner must be turned on, and the item to be scanned placed on the glass.
* When the scan is finished, the design will be barely visible from the upper right hand corner of the
screen. Put the mouse arrow on the visible part of the scanned image. Hold down the left mouse
button and drag it into the center of the design screen.

Setting the Picture Size
Owner’s manual pg.__
* Left click on the magnifying glass that shows 1:1 in the center.
* Select the Object Selection tool on the picture tool bar.
* Left clickon the image to select it.
* Right click to access the Object Properties box.
* Set the height and width as desired.
* Click OK.

Saving the Newly Scanned Image
Owner’s manual pg.__
» Left click on the Save Picture icon (floppy disc with flower) on the picture tool bar.
* Name the design.
* In the Save As Type rectangle, click on the arrow to access the drop down menu.
* Click on PCX; click on Save. The design will automatically be saved inthe My Designs folder.
If you want to place the design in a different folder, select it before clicking Save.
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WORKING WITH OTHER ARTWORK IMAGES

What Do | Need for this Exercise?
« artista embroidery software (Auto Designer,
Designer, Designer Plus)
» Dongle attached to computer
* Mouse
* artista software Owner’s manual

Importing Other Design Images
Owner’'s manual pg._
* Importing a design is actually exporting from another program.
» Open a graphics program such as Corel Draw and select the Export option.
* Select the desired design.
* Indicate the file path, i.e. C:\\My Designs.
* Click OK and close the graphics program.

Image Files Supported by artista Embroidery Software

Owner’'s manual pg._

* .BMP

o .TIF

« .GIF

* .PCX

« JPG

* artista embroidery software supports more image files than any other program of its kind
currently on the market.

* Be sure that your bitmap files are in pixels instead of vectors. Pixels are dots; vectors are lines.
The artista embroidery software will not recognize vectors.
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LOADING THE PICTURE

What Do | Need for this Exercise?
« artista embroidery software (Auto Designer,
Designer, Designer Plus)
» Dongle attached to computer
* Mouse
* artista software Owner’s manual

Select Correct Mode Tab
Owner’'s manual pg._
* Select the Picture Mode Tab.
 Only a bitmap image can be loaded in this mode.

Opening File Using Load Picture Tab
Owner’'s manual pg._
 Look down the picture tool bar for the icon that looks like a yellow folder with a daisy in front of it.
* Click on the Load Picture Tab.
* Select the desired picture from the Load Picture dialog box just as you would any other design.
* Click on the Open button.

Positioning Picture in Hoop

Owner’'s manual pg._

* The picture will have loaded in the upper right corner of the screen.

* Place the mouse cursor on the corner of the picture, hold down the left mouse button, and drag
it to the center position.

» Go to Settings on the main menu bar; select Options.

* Select Hoop from the Options dialog box.

* Select the hoop size from the drop down menu.

* Click OK.

Design Mode Tab
Owner’'s manual pg._
* Select the Design Mode Tab.
» The image loaded in Picture Mode can now be digitized.
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CLEANING THE ARTWORK

What Do | Need for this Exercise?
« artista embroidery software (Auto Designer,
Designer, Designer Plus)
« Dongle attached to computer
* Mouse
« artista software Owner’s manual

Touch Up Picture Tool
Owner’s manual pg.__
» Select the Picture Mode Tab.
» Click on the Load Picture icon.
* Select sailboat.omp from Samples 3. The sailboat appears on the screen.
* Notice that the Touch Up Picture tool is available because the sailboat is selected,; click on the
Touch Up Picture tool
* The Touch Up Picture tool will link you to one of three graphics programs:
- MS Paint, which comes with your Windows operating system
- Corel Photopaint
- JASC Paint Shop Pro
* Select Paint and click OK.
» Select the icon that looks like a paint can.
* Color boxes are located at the bottom of the screen. Choose a color that is not already
on the sailboat bitmap.
» Move the cursor/icon to the center of the left sail; left click. What happens?

* Select another color and repeat the process for the other sail.

* Click File on the menu bar.

* Click on Exit & Return to Design 2. Notice that the graphic image is on the picture screen
and that the changes you made are there.

* Using the same program you can also add lines or connect lines to make the graphic easier
to use with the automatic digitizing tools in the artista software.
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PREPARING THE ARTWORK

What Do | Need for this Exercise?
* artista embroidery software (Auto Designer,
Designer, Designer Plus)
» Dongle attached to computer
* Mouse
* artista software Owner’s manual

Preparing Outlined Artwork
Owner’s manual pg.

* The sailboat graphic from the last exercise should still be on the screen. If it is not already
selected, click on the Select Object tool and then click on the graphic to select it.
» Click on the Outlined Artwork Preparation tool. fg} ‘

* A dialog box appears. Move the slide bar in the dialog box toward the |
heavier lines to the right. At the first sign of the color disappearing
from the graphic, stop and back up until all colors are visible. Click \
OK. This cleans and smooths all of the outlines.

* The graphic is now ready for the Design Mode tab and use with the
automatic digitizing tools.

D"f:l""""'“"'w e D
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Preparing Unlined Artwork " et o | g I%II

Owner’s manual pg.
* Click on the Artwork Preparation tool. %

* A dialog box appears. This cleans and smoothes all of the outlines.
Click OK.
» The graphic is now ready for the Design Mode tab and use with the

Abwml Pl

automatic digitizing tools.
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AUTO-DIGITIZING

What Do | Need for this Exercise?
* artista embroidery software (Auto Designer,
Designer, Designer Plus)
» Dongle attached to computer
* Mouse
* artista software Owner’s manual

* Select Picture Mode Tab>Load Picture>Samples 3>sailboat.bomp.
* Prepare the artwork using the Touch Up Picture and Outlined Artwork Preparation tools.

Auto-Digitizing
Owner’'s manual pg.__
» Click on the Design Mode tab.
» Click on the Auto-Digitizing tool.
* Click on the Object Properties icon.
» Click on the Effects button. You must activate the Underlay function and then set the
Pull Compensation value before auto-digitizing a design. Choose Step underlay and
a Pull Compensation value of 0.40.
Note: Do not omit this step. Without it, the digitizing results will not be satisfactory,
and you cannot go back to make corrections later.
* Click OK in both dialog boxes to close them.
» The Auto-Digitizing tool is already active; click anywhere on the graphic image to begin digitizing.
Magic Wand
Owner’'s manual pg.__
Notes: In version 3.0, you can prepare artwork for use with the Magic Wand tool in the same
manner as for use with the Auto-Digitizing tool. You can use either the Outlined or Unlined
Artwork Preparation tool.
In version 3.0, the Magic Wand tool now recognizes inner boundary lines. This makes
using the Magic Wand tool much easier.

* Select Picture Mode>Load Picture>Samples 3>Bear.

» Click on the Magic Wand tool on the design tool bar.

» Select the color brown from the stitch and color tool bar.

* Click on the brown portion of the bear’s face.

* Press Enter on the keyboard; just like “magic”, the brown parts of the face are selected, leaving
the inner ears, eyes, and muzzle unselected.

« Continue until all the brown parts of the the bear are complete, then continue with the light tan
areas, then the eyes.

* No stitches? If clicking with the Magic Wand does not create a black outline, check your design.
The Magic Wand tool will not digitize area that are not completely enclosed.

TIP: When working with the Magic Wand tool, a thin, dark image outline will produce better results

than a heavy outline. The Magic Wand recognizes the inside edge of the line, so a thick line

results in a gap between areas.
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SELECTING COLORS

What Do | Need for this Exercise?
« artista embroidery software (all levels)
Designer, Designer Plus
* Dongle attached to computer
* Mouse
* artista software Owner’s manual

Plan Sequence of Stitching
Owner’s manual pg.__
 Consider your design from a three-dimensional viewpoint.
- what is at the back of the design?
- what is in the middle?
- what is at the front and should be placed last?
* Look at the seal and design the order in which is should be digitized.
-item #1
- item #2
-item #3
-item #4

Assign Colors According to Stitch Sequence
Owner’s manual pg.__

* Left click on Settings on the menu bar.

* Left click on Thread Colors in the drop down menu.

» The Thread Color dialog box appears. At the top is a box titled Threads in Design. Put the mouse
cursor in the box so that it becomes an I-beam. While holding down the left mouse button, drag
it across the numbers to highlight them.

* Type 4 in the box.

* Notice that in the Threads in Design box only four colors are showing. There is a highlighted line
through the first color in both rectangles. Between them in the Thread Chart drop down menu.
For this exercise you will use the default color menu.

* Consider the design you have selected to digitize. Select the section that you will digitize first,
then select the corresponding color from the lower box and highlight it.

* Now click on the button titled Assign. Not that the color #1 in the top box is now the same as the

one highlighted in the lower box.

* Put the mouse cursor on color #2 in the top box; left click once to highlight it. Choose the next color
from the lower box; click Assign.

» Continue selecting and assigning colors in this manner until all four colors have been assigned.

* Click OK.
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DESIGNATING FILL CHOICE AND
OBJECT PROPERTIES

What Do | Need for this Exercise?
« artista embroidery software (Designer,
Designer Plus)
« Dongle attached to computer
* Mouse
« artista software Owner’s manual

Step, Fancy, and/or Satin Fill Stitches
Owner’'s manual pg._
« Step fills are those stitches arranged in a series of stitch lengths and laid side by side
in such a way that they create a texture or pattern on the fabric. When the length and/or
density of fill stitches are changed, they create shade and tone.
* Load the seal.art in Picture mode, position it, then switch to Design mode.
* Select Settings>0Object Properties>Fill Stitch.
* The first option in the Fill Stitch dialog box is Stitch Type. Choose a Step Stitch of Satin. This
process can also be done in the Stitch and Color bar by clicking on the Fill button. Choose Step.
» Next are Stitch Values, where Stitch Spacing (density) and Stitch Length are assigned. Leave
this value at the default setting.
» Next is the Stitch Pattern. Stitch patterns are illustrated in the Owner’s manual on page
* Place the mouse arrow in the circle next to 6 and left click.

Using Fancy Fills
Owner’'s manual pg._
» Repeat the above exercise substituting a Fancy Fill for the Step Fill.
* Notice that when Fancy Fill is selected a preview window appears in the Object Properties box.
Directly over the name of the Fancy Fill is a number; this indicates the angle at which that fancy
fill looks best. To change, enter a value under the Stitch Angle tab of the Object Properties box.

Step or Zigzag Underlay Stitching
Owner’'s manual pg.
» Left click on Effects in the Object Properties box; another Effects box appears.
* The first item is Underlay, with an unchecked box to the left. Click once on the box; the rectangle
to the right turns white. Click on the arrow; choose Step from the drop down menu.
* Next is Pull Compensation; leave the default value of 0.167.
» Next is Auto Jump, with options for changing the Maximum Stitch Length and Jump Length.
Change the Jump Length to 12.7.
* Click OK at the bottom of the box.
Note: When changing underlay attributes on a previously digitized design, select Apply.

Fill Angle

Owner’'s manual pg._
* Click on the Stitch Angle Tab at the top of the Object Properties box.
 The default setting is always 45°. The horizon line is always 0°.
» Change the setting to 55°; click OK.
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EASY-TO-USE DIGITIZING TOOLS

What Do | Need for this Exercise?
* artista embroidery software (Designer,
Designer Plus)
* Dongle attached to computer
* Mouse
* artista software Owner’s manual

Open Curve Tool
Owner’s manual pg.__
» Used to manually punch stitches when outlining an area that does not stop and start at the same
point. For example, when digitizing the seal’s whiskers.
* Select the Open Curve tool from the design tool bar.
» The Open Curve tool can only be used with Outline applications; select Outline from the stitch and
color bar.
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Closed Curve Tool
Owner’'s manual pg._
» Used to manually punch stitches within an enclosed area, such as areas that might be digitized
using the Magic Wand tool. A closed curve begins and ends at the same point.
» Select the Closed Curve tool from the design tool bar. This tool icon looks like the Open Curve
icon, but with a closed curve on the button.
» The Closed Curve tool can only be used with both Fill and Outline applications.

Circle/Oval Tool
Owner’'s manual pg._
» Used to create perfect circles and ovals.
» The Circle/Oval tool can be used with both Fill and Outline applications.
* To create a cirlce:
- Put the mouse arrow in the center of the desired circle; left click.
- Put the mouse arrow on the outer edge of the desired circle; left click.
- Press Enter on the keyboard to confirm and digitize the circle.
* To create an oval:
- Put the mouse arrow in the center of the desired oval; left click.
- Put the mouse arrow on either the closest or furthest edge of the desired oval; left click.
- Put the mouse arrow on the other edge of the desired oval (90° from the previous point);
left click.
- Press Enter on the keyboard to confirm and digitize the oval.

Square/Rectangle Tool
Owner’'s manual pg._
* Select the Rectangle tool on the design tool bar.
» The Rectangle tool can be used with both Fill and Outline applications.
 Put the mouse on one corner of the desired square or rectangle; left click, then drag the mouse
arrow diagonally until the square or rectangle is the desired size. Left click once again.
* Press Enter.

Double Run Outline Tool
Owner’'s manual pg._
* Select Picture Mode Tab>Load Picture>Samples 1>Heart
* Select Design Mode Tab. The double run outline is a manual operation for this exercise,
S0 it is not necessary to prepare the graphic image.
» Select the Closed Curve tool; click on the Outline tab and choose Single from the drop down menu.
* Digitize the heart outline using the Closed Curve tool.
* Press Exc key on the keyboard. Touch Home on the keyboard.
» Hold down the Down Arrow on the keyboard; the double run outline will stitch - virtually - on screen.
* Select All.
* Delete the double run heart. Leave the graphic for the following exercise.
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Auto-Applique Tool
Owner’s manual pg.__
* Click on the Auto-Applique tool.
* Digitize the heart just as you did with the Closed Curve tool in the previous exercise.
* Press Enter on the keyboard to close the heart, then touch Enter to indicate that no additional
objects will be outlined.
* Look at the Status bar; the caption reads “enter entry point.” Click on the heart outline.
» The Status bar caption now reads “enter exit point.” Click on the same part of the outline.
» The Status bar next says “enter frame out position.” Move the mouse cursor to the upper left
corner of the stitch area. Two things happen: Stitches appeared, and the heart jumped in the hoop.
The jump occurs as the Auto Centering function is active, and the stitches are automatically
centered within the hoop.
* Press the Esc key on the keyboard, then the Home key. Use the Down Arrow key on the keyboard
to view the applique stitches.
* What did you learn from the virtual stitch out?
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CREATING OUTLINES
MANUALLY AND AUTOMATICALLY

What Do | Need for this Exercise?
« artista embroidery software (Designer,
Designer Plus)
« Dongle attached to computer
* Mouse
« artista software Owner’s manual

Creating an Automatic Outline
Owner’'s manual pg._
* Using the Rectangle tool from the design tool bar, create a square or rectangle.
» Choose the Select Object tool from the design tool bar. Notice that the object just created
is automatically selected.
» Click on the Copy icon, then click on Paste. The new square or rectangle is pasted directly
on top of the original.
» Choose the Outline button on the Stitch and Color bar. Choose Triple from the selection box
to the right of the button.
» Choose a color for the outline from the Color selection box.
« Left click on the screen away from the square/rectangle.
* Notice that there is now an outline around the square/rectangle.

Manually Punching an Outline with the Closed Curve Tool
Owner’'s manual pg._
* Create a circle using the Circle/Oval tool.
» Zoom in on the circle so that the edges are easily visible.
* Select the Closed Curve tool.
» Select the Outline button; select the Triple stitch.
* Select the desired color for the outline.
* Place the mouse cursor on the edge of the circle; right click. Evenly space four more right mouse
clicks around the circle. Press Enter. Note: The first and last points do not need to overlap; the
Closed Curve tool will automatically join them.

Note: When creating manual outlines it may be necessary to create both angles and curves.
Remember that a right click creates a curve, while a left click creates an angle.

Manually Punching an Outline with the Open Curve Tool
Owner’'s manual pg._
* Create a cirlce using the Circle/Oval tool.
» Select the Outline button from the stitch and color bar. Notice that if the Fill button is activated,
you cannot access the Open Curve too.
* Select Triple from the option box.
* Select a color for the outline.
» Select the Open Curve tool.
* Using right clicks, create a smile in the circle; press Enter.
Note: The Open Curve tool is used to create partial outlines and/or details.
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DIGITIZING THE SEAL

What Do | Need for this Exercise?
* artista embroidery software (Designer,
Designer Plus)
* Dongle attached to computer
* Mouse
* artista software Owner’s manual
* artista serial cable
e artista 170/180 with embroidery module
* Personal Design Card

Review LOADING THE PICTURE
* Load the Seal bitmap.
» Position the seal, select hoop size, etc.
* Select Design Mode.

Review SELECTING COLORS
* Plan the sequence of stitching.
* Select the number of colors to be used.
* Assign colors according to the stitch sequence.

Review DESIGNATING FILL CHOICE AND OBJECT PROPERTIES
* Select the first fill stitch.
 Set up the parameters in the Object Properties box.
 Determine underlay stitching.
* Decide fill angle.

Review EASY-TO-USE DIGITIZING TOOLS
» Digitize the seal’s body, ball, and nose using the Magic Wand tool.

Review CREATING OUTLINES MANUALLY AND AUTOMATICALLY
» Automatically outline the seal’s ball and nose.
» Manually punch the outline of the seal’s body.

Review WORKBOOK A, SENDING A DESIGN FROM THE ARTISTA SOFTWARE
» Save As.
* Name the seal design.
» Download the seal design to a Personal Design Card.
« Stitch and mount the seal design on the following page.
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Attach Stitched Seal Sample Here
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WISH LIST
Digitizing With the Greatest of Ease

O Embroidery Design Cards and CDs

auaadaa

O Personal Design Card
O Reader/Writer Box
O Magic Box
O Magic Card
O Variety of Hoops

O Small

O Medium

O Large
O Multi-Spool Thread Holder
O ABC'’s of Embroidery
O Picture Perfect
O A Touch of Artistry
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MASTERING YOUR
BERNINA®

artista Embroidery Software

OWNER'S WORKBOOK

Section E
Beyond the Basics
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SECTION E
Beyond the Basics

Editing Made Easy - Part 1
* Viewing the Design by Color - Owner’s manual pg.
* Using View by Color to Change an Existing Design - Owner’s manual pg.

Editing Made Easy - Part 2

* Traveling Through Stitches - Owner’s manual pg.__

* Adding Stitches - Owner’s manual pg.____

» Adding Just a Few Stitches - Owner’s manual pg.____

* Deleting Stitches - Owner’s manual pg.__

* Selecting a Range of Stitches - Owner’s manual pg.____

* Selecting Stitches using a Boundary Outline - Owner’s manual pg.__

Removing Overlay Stitches
* Removing Overlay Stitches - Owner’s manual pg.
* Creating a Hole in an Object - Owner’s manual pg.

Multiple Angles
» Angles/Values Tool - Owner’s manual pg.

Custom Color Charts
* Creating a Custom Color Chart - Owner’s manual pg.

Portfolio

* Opening Portfolio - Owner’s manual pg.____

* Viewing Designs - Owner’s manual pg.__

* Arranging Designs - Owner’s manual pg.__

 Converting Designs - Owner’s manual pg.__

» Sending a Design from Portfolio to the Software - Owner’s manual pg.___

® Special Features of V3.0 - Owner’s manual pg.
* Using Portfolio - Owner’s manual pg.

Pattern Outline
» Making a Pattern Outline - Owner’s manual pg.
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EDITING MADE EASY - PART 1

What Do | Need for this Exercise?
« artista embroidery software (Designer,
Designer Plus)
» Dongle attached to computer
* Mouse
« artista software Owner’s manual

Viewing the Design By Color
Owner’s manual pg.__
» Open My Designs>Samples>Bow-flowers
* Select View>By Color.
» Click on Color 3 Red, hold down the Control key on the keyboard, then click on Color 4 Turquoise.
What happens?
» Save As; rename the bow to use with another design, or alone.
* To return the design to normal, go to View>By Color; click on All Colors in the lower right corner,
then click OK.

Using View By Color to Change an Existing Design
Owner’s manual pg.__
» Open My Designs>Applique Shapes>Star.
» Save As; rename the file Blanket Star.
» Go to View>By Color; select Color 2; click OK.
* Click on the Select Object icon; notice that the zigzag outline of the star is selected.
» Click on the Outline button; choose Single from the menu box to the right.
* Deselect the now single stitch outline.
» Go to View>By Color. Select Color 3; click OK.
* Click on the Select Object tool. Choose Outline and Blanket.
* Deselect the new outline.
» Go to View>By Color; click on All Colors.
* If the straight edge of the blanket stitch does not match the stitching line of the outline and tack
down stitching, go to View>By Color and choose Color 3 again.
* Click on the Select Object tool. Right click on the selected outline.
* Select the Offset option from the Property box. Click OK.
» Select View>By Color; click on All Colors, then click OK. Everything should now align correctly.
Note: Any time you select an area of a design and change the fill stitch you are editing.
Every time you select an area and alter the angle or change a stitch property you are editing.
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EDITING MADE EASY - PART 2

What Do | Need for this Exercise?
* artista embroidery software (Designer,
Designer Plus)
* Dongle attached to computer
* Mouse
* artista software Owner’s manual

Traveling Through Designs
Owner’'s manual pg._
» Open My Designs>Samples>Anchor & Rope.
« With the anchor and rope on the design screen, hold down the Home key on the keyboard.
What happens?
» Now touch the Down arrow on the keyboard. What happens?
* Look at the Status bar; notice the Stitch Count box on the far right. Touch the Down arrow again..
What happens?
* Press the Right arrow key; check the Stitch Count box. What happens?
* Press the Up arrow. What happens?
* Press the Left arrow. What happens?
 Touch the End key. What happens?

Adding Stitches
Owner’'s manual pg._

* Look at the Anchor & Rope design.

» Save As; rename the file Blanket Star. What if you wanted to use only the anchor? When the
rope is removed from the design there will be open spaces with no stitching. Stitches need to
be added to the open areas.

» Go to My Designs>Samples 1>Anchor & Rope.

* Press the Esc key to leave any open functions.

» Go to View>By Color.

 Hold down the Crtl key; select Colors 1 through 7.

* Look at the anchor; determine where stitches are needed.

» Go to View>By Color; select Color 1.

» Zoom in on the top of the anchor until it fills the design screen.

» Go to Edit>Stitch Edit.

* Click on the Select Object tool; the anchor in Color 1 is highlighted.

* Click on the Reshape Obiject tool.

» Click on the stitch point opposite the one shown in the
illustration to the right; the image will change to that shown
on the far right.

» Click and drag the outside point on the bottom of the opening up to the top.

* Click and drag the inside point on the bottom to the top.

* Click on the Select Object tool. What happens to the open space?
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Adding Just a Few Stitches
Owner’'s manual pg._
» While the anchor is still on the screen, select Zoom 1:1.
» Zoom in on the lower opening of the anchor shaft.
* Touch Esc to leave any open tools or functions.
» Go to Edit>Stitch Edit.
» Go to View>Needle Points.
« Left click on a needle point at the opening. Notice that a stitch is highlighted.
* Right click on a point opposite the first point.
» Go back to the first side and right click.
« Continue right clicking until the space is filled.
» When finished, click on the Select Object tool; touch End on the keyboard.
Note: The stitches added using the above method must be done after all other alterations to the
design are complete. Otherwise they will be lost during resizing or other processes.

Deleting Stitches
Owner’'s manual pg._
» Make a square with the Rectangle tool.
* Click on the Select Object tool; change the color to red. Deselect by clicking away from the object.
* Touch Esc on the keyboard.
» Zoom in until individual stitches are easily visible.
» Go to View>Needle Points.
» Go to Edit>Stitch Edit.
» Hold down the Ctrl key; left click six or seven needle points. Notice that they turn turquoise.
The threads between the points turn magenta. Press the Delete key on the keyboard.
* Touch the Undo button on the general tool bar.

Selecting a Range of Stitches
Owner’'s manual pg._
 Hold down the Shift key; left click on a point, then go 10-15 stitches ahead and left click again.
All the stitches between the two clicks are now selected.
* Press the Delete key.
* Click on the Select Object tool; press the End key. What happens to the range of stitches?

« Click Undo.

Selecting Stitches Using a Boundary Outline
Owner’'s manual pg._
 With the rectangle still on the screen, touch Esc on the keyboard.
» Go to View>Needles Points; go to Edit>Stitch Edit.
 Drag a box around a group of needle points. What happens when you release the mouse button?

* Click on the Delete key. What happens to the selected stitches?

* Click on the Select Object tool; press End.

MasTERING YourR BERNINA® 1/11/02 artista Embroidery Software/83



MASTERING

;
bR BERNINA® artista Embroidery Software

REMOVING OVERLAY STITCHES

What Do | Need for this Exercise?
* artista embroidery software (Designer,
Designer Plus)
* Dongle attached to computer
* Mouse
* artista software Owner’s manual

Removing Overlay Stitches
Owner’'s manual pg._
» Draw a rectangle with the Rectangle tool.
» Make a second rectangle, slightly smaller than the first one.
* Click on the Select Object tool; the second rectangle is selected.
* Select Color 2 in the Color box.
 Holding down the Ctrl key, select the first rectangle as well.
» Go to Arrange>Remove Overlay Stitching.
» Deselect the objects.
* Select the first rectangle; click and drag. What happens?

POINTS TO REMEMBER:

This exercise worked because the overall size of the second object was smaller than that of the first object.
Think of cookie dough and a cookie cutter. The dough lying on the counter must be larger than the cookie
cutter. Always select the smaller object (the cookie cutter) first, then the second object (the dough). If you
select in the reverse order, the Remove Overlay Stitching option will not be available, or you may get some
very peculiar results.

Creating a Hole in an Object
Owner’'s manual pg._
» Draw a rectangle with the Rectangle tool.
» Make a smaller rectangle on top of the first.
* Click on the Select Object tool; the smaller rectangle is selected.
* Select Color 2 in the Color box.
 Holding down the Ctrl key, select the first rectangle as well.
» Go to Arrange>Remove Overlay Stitching.
» Deselect the objects.
* Holding down the 2 key on the keyboard, left click on the middle rectangle until it is selected.
* Drag the selected rectangle out of the center of the larger rectangle.
» The smaller rectangle can now be deleted if desired.
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WORKING WITH MULTIPLE ANGLES

What Do | Need for this Exercise?
* artista embroidery software (Designer,
Designer Plus)
* Dongle attached to computer
* Mouse
* artista software Owner’s manual

Angles/Values Tool
Owner’'s manual pg._
 Go to Picture Mode>Load Picture>My Designs>Samples 1>Ark.
» Click on the Zoom to Fit button.
* Click on the Design Mode tab.
* Select the Magic Wand tool. Click in the middle of the railing, then press the Enter key.
* Click on the Select Object tool. Go to the Fill Stitch box; select Satin.
* Deselect the railing. Go to Artistic View. Notice the uneven angles of the satin fill.
* Select the railing again.
* Go to the stitch and color bar; click on the Angles/Values tool. The railing is now deselected.
 Beginning at the far left of the railing, left click once below and once above the railing. Notice
the line; this indicates the angle of the satin stitch.
» Repeat this process for the rest of the railing.
» When finished, click on the Select Object tool. Deselect.
» Go to Artistic View; notice the improvement in the look of the satin stitch.
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CUSTOM COLOR CHARTS

What Do | Need for this Exercise?
* artista embroidery software (all levels)
* Dongle attached to computer
* Mouse
« artista software Owner’s manual

Creating a Custom Color Chart
Owner’s manual pg.__
» Go to Settings>Thread Colors. The Thread Colors dialog box appears.
» Click on Modify Charts; a dialog box appears.
* Click New beside the Name box; the New Thread Chart dialog box appears.
* Type in your name, i.e. Sally’s Threads, then click OK.
* Click Copy From; another dialog box appears. The name of your thread chart appears in the title
box of the dialog box.
* Click the drop down arrow; select Sulky numerical.
* Pretend that you have the first five colors on the chart and want to place them in your personal
chart. Click on the first color to highlight it; then hold down the Ctrl key and highlight the remaining
four colors. Click OK. What happens?

POINTS TO REMEMBER:
You can make a Custom Chart to show the colors you own, so that you can preview and use designs in
colors that you already have. Add additional thread colors as you purchase them.

Make a Custom Color Chart for a series of designs that must coordinate with each other.
When finished with a specific Custom Color Chart, go to Modify Charts on the Thread Colors dialog box;

open the Custom Chart that you no longer need. Click on the Delete button and the chart is removed.
A dialog box appears asking if you are sure that you want to delete the chart; click OK or Cancel.
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PORTFOLIO

What Do | Need for this Exercise?
* artista embroidery software (all levels)
* Dongle attached to computer
* Mouse
* artista software Owner’s manual

Opening Portfolio
Owner’s manual pg.__
* Go to File>Portfolio. Alternatively, click on the Portfolio icon on the desktop.
* Notice that the screen is divided. The contents of the C or D drive is visible on the left (a floppy
drive can also be viewed); icons and/or details are visible on the right.

Viewing Designs
Owner’s manual pg.__
* You may elect to view designs as icons or details.
* To the right is a Files of Type window with a drop down arrow.
» Go to Setup>User Preferences. A dialog box appears. You may choose standard or scalable icons.
You may also choose the number of icons that appear in a horizontal row.
* If you have .art displayed in the Files of Type window, you will not be able to view any other format.
* To view other formats, select the types of files desired, then click the Details tab.

Arranging Designs
Owner’s manual pg.__
» Open the Applique Shapes folder; select Details.
» Go to View>Arrange By. Notice the changes.
* Close the drop down menu.
* Look at the window on the right; notice that in Detail View the name, size, type, and date appear
at the top.
* Put the cursor on Size; left click once. What happens?
* Click on Date. What happens?
* Click on Name to return the icons to their original order.

Converting Designs
Owner’s manual pg.__
» Open the folder that contains the designs you wish to convert. Highlight five or six designs.
» Go to File>Convert; a dialog box appears asking where the converted designs should be placed.
The default selecting is My Designs. Select the desired destination folder; click OK.
* The selected designs are converted and placed in the indicated folder.
Note: The amount of available RAM and hard drive space will determine the number of designs
that can be converted at one time.

Sending a Design from Portfolio to the Software
Owner’s manual pg.
* Double click on the design; it will automatically be sent to the artista software design screen.
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Special Features of Portfolio v3.0
Owner’'s manual pg._
* View icons of all formats the software supports.
 Batch convert designs. Note: When converting designs to non .art formats resize in artista first.
Check that the designs fit the desired hoop size for the desired format; the software does not
contain size warnings.
» Send multiple designs to a Personal Design Card or the embroidery module.
* Print a catalog of designs.
 Perform a complex sort using two criteria instead of one.
* View designs in one of three ways: - icons only
- icons with details
- details only

Using Portfolio
Owner’'s manual pg._
» Open the artista software, then select File>Portfolio.
Note: It takes far less of your computer’s resources to open Portfolio in this manner.
* Notice that the files open with icons; this view is referred to as Thumbnail View.
Access this view quickly by clicking on this icon in the general tool bar.
m: ° Click on the Thumbnails & Details View icon. This is a very practical view, as it provides access
~B: {0 anicon of the design, stitch count, size in mm, and the number of colors/stops in the desing.

* Click on the Details View icon. The design name, size, format, and date created are displayed.
Note: When executing a sort, use the Details View; the computer will be able to complete the sort
more quickly if it isn't generating icons at the same time.

* Select three designs from Samples 3. TIP: To select multiple designs, hold down the Ctrl key while
after selecting the first design, then hold it down while clicking on additional designs.

* Click on the Convert icon; a dialog box will appear. Notice the

]

G Destination Directory. Directly to the right is a box with dots along
the lower edge; this is the Browse button. Pk et [T
« Click on the Browse button; another dialog box appears. Click on b e
T € PIUS SION (+) beside the C drive indica- = Ehng*ﬁ:ﬂ: P
e st o o o i tor. The entire contents of the C drive will ;r,;:,';:f;,-,'“:'“"'ﬁ' '
_ be displayed. Select the desired destination gt
' {'E# for the converted designs, then click OK. e
Gmm « In the Convert Options box, click to place ED amets Dt F 45T
A Frai a check mark in the box beside the desired
format; click OK to begin the conversion
process.
Note: There is no defined formula for the

number of designs which can be converted

[ ] == | atonetime. The number depends on the o [ ]
amount of RAM available in the computer

and the number of stitches in the designs.

More small designs and fewer large designs can be converted at one time.
* If the newly converted designs do not appear as icons, go to View>Refresh.
Notes: If you are having trouble viewing icons in Portfolio, check that Microsoft Internet Explorer 5 or
higher is your default browser. The graphic generation for Portfolio is linked with Internet Explorer.

If you have trouble printing a catalog of your designs, check to be sure that enough printer memory
is available and that the printer isn’t set to time out quickly. You may need to divide your collection
into smaller groups/folders of designs rather than storing them all in one large folder.
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PATTERN OUTLINE

What Do | Need for this Exercise?
* artista embroidery software (Designer,
Designer Plus)
* Dongle attached to computer
* Mouse
* artista software Owner’s manual

Making a Pattern Outline
Owner’'s manual pg._
* Click New on the general tool bar.
» Go to Settings>Options>Grid.
» Choose 5.0mm horizontal and 5.0mm vertical in the Grid Spacing box.
* Click OK to close the dialog box and apply the grid spacing change.
« Select the Outline button from the stitch and color bar. Choose Triple from the drop down menu.
» Choose the Open Curve tool; create a loop using a series of right clicks.
* Click on the Select Object tool; notice that the loop is selected.
» Go to Settings>Create a Pattern; a dialog box appears.
* Name your pattern: use your initials, then type in the name of your pattern (i.e. loop).
* Click OK. Look at the Status bar; it asks for the first and last points of the new design.
« Left click on the first point, then left click on the last point. A dialog box appears which says that
the new Pattern Outline has been saved.
» To locate your new Pattern Outline, create a shape and choose Outline>Pattern. Select the shape
and then right click to access the Object Properties box.
» Choose Select; scroll through the Pattern Outlines to find the new one. Select it, then click OK;
the new Pattern Outline is applied to the shape you created.
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WISH LIST
Beyond The Basics

O Embroidery Design Cards and CDs

auaaaa

O Personal Design Card
O Reader/Writer Box
0 Magic Box
O Magic Card
3 Variety of Hoops

0 Small

O Medium

3 Large
O Multi-Spool Thread Holder
O ABC'’s of Embroidery
3 Picture Perfect
O A Touch of Artistry
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OWNER'S WORKBOOK

Section F
Add It On!
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SECTION F
Add It On!

artista Cross Stitch

» Opening artista Cross Stitch - Owner’'s manual pg._
e Scanning - Owner’s manual pg._

» Types of Crosses - Owner’'s manual pg._

* Types of Outlines - Owner’s manual pg._

e Tools - Owner’s manual pg._

 Fabric and Thread Counts - Owner’s manual pg.

e Lettering - Owner’s manual pg._

 Auto Stitch - Owner’s manual pg._

* Rubber Stamp - Owner’s manual pg.

artista PhotoSnap

* Points to Remember

e Scanning - Owner’s manual pg._

» Grayscale - Owner’'s manual pg._

* Brightness and Contrast - Owner’s manual pg.
* Rescaling - Owner’s manual pg._

* Rotating - Owner’s manual pg._

» PhotoSnapping - Owner’'s manual pg._

» A Quick PhotoSnap Exercise
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artista CROSS STITCH

What Do | Need for this Exercise?
- artista embroidery software (all levels)
« artista Cross Stitch program
« Dongle attached to computer
* Mouse
« artista software Owner’s manual

Opening artista Cross Stitch

Owner’s Manual Page
* The artista software must be open; the Design Mode Tab should be selected.
» Choose the Cross Stitch Icon on the left side of the screen. Single left click to open the program
* Notice 2 mode tabs available in Cross Stitch: Picture and Design

Types of Crosses
Owner’s Manual Page
* Full Cross
» Three-Quarter Cross (choice of orientation)
* Half Cross (choice of orientation)
* Quarter Cross (choice of orientation)
* Mini Cross
» Upright Cross
» Double Cross
* Elongated Vertical Cross
* Elongated Horizontal Cross
* French Knot

Types of Outlines
Owner’s Manual Page
* Single Line
* Cross of Type
- select this option in outline. Then, in cross type, choose any of the options for translation into an
outline (ex., an outline of all double crosses or elongated crosses).

Tools
Owner’s Manual Page
* Select Object * Closed Curve Tool
* Polygon Select * Circle/Oval Tool
* Auto Select *» Square/Rectangle Tool
* Lettering/Values * Pencil
* Horizontal Mirror * Eraser
* Vertical Mirror * Auto Stitch
* Rotate 90° CCW/CW * Area Fill
» Magic Wand * Rubber Stamp

» Open Curve Tool
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Fabric and Thread Counts
Owner’s Manual Page

» Fabric count can be assigned to any design. Fabric count indicates how many crosses per inch.

* From the Main Menu select Settings>Fabric Count.

* A dialog box appears; enter the stitches per inch or stitches per MM. Most users prefer the stitches
per inch equating it to 11 count, 14 count, etc. as in Aida cloth.

* This is also a way to rescale your cross-stitch design. Select the entire design then change the
count higher or lower. In this case the higher the count per inch the smaller the design will be. The
lower the stitch count per inch the larger the design will be. By clicking Update at the bottom of the
dialog box the change is made immediately. Follow that by clicking OK to close the box.

* Assigning thread count is done on the Stitch and Color Bar at the bottom of the screen.

* Find the word Threads. To the right is a box with a number and a drop down arrow. Click on the arrow
to see the thread count choices. Choose 2, 4 or 6. When using standard embroidery thread (40 wt),
2 or 4 works well. If using a fine thread such as a 60 weight, 6 is the better choice. For heavier
threads such as 30 weight cottons or Monet, 2 threads are fine.

Lettering
Owner’s Manual Page

* Right click on the Lettering/Values icon; a standard windows font dialog box appears. The cross-stitch
program uses only True Type fonts; there are no pre-digitized alphabets with this program.

» Choose a block style font because they translate the best in cross-stitch.

* Select Arial if it is not already chosen.

« Left click on the screen and type the word Bernina.

 Touch Enter on the Keypad to see the letters created in crosses.

* Click on the Select Object Icon. Drag a box around the word to select it. Notice that the selection box
is oscillating. Choose the color Red for the lettering. To turn off the selection box choose a tool from the
toolbar or touch the ESC key on the keypad.

 Perform a file “Save As” if you want to save it otherwise do a File>Close.

Auto Save
Owner’s Manual Page

» Click on the Picture Mode Tab.

* Click on the Load Picture Icon.

* From Samples 3 select the Sailboat.

* Click on the Design Mode Tab.

» Click on the Auto Stitch Icon, then left click on the image and the Auto Stitch Image dialog box appears.

 The dialog box is divided into two sides.

* The first side is titled Map Image To. Here you may elect to use the default or Current Palette. You may
prefer to use one of the commercial thread charts such as Isacord, Madiera, Sulky or DMC. If you are
creating for another format, you may choose the PES color palette, the HUS, etc. For this exercise
choose the Isacord 40.

» On the other side of the dialog box is Maximum Number of Colors. The program will automatically
limit to 10 colors unless you indicate otherwise. If you have a solid white background on your image
you may Omit Background. For this exercise Omit the background.

* Click OK at the bottom of the dialog box. Congratulations you have just created your first cross-stitch
design!
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Rubber Stamp
Owner’s Manual Page
* Select the pencil and make sure the Full Cross is selected in the Stitch and Color Bar.
» Choose the color yellow.
* Performing a series of left mouse clicks, create an anchor by placing full crosses in squares.
* Click on the Select Object Tool and draw a box around the anchor.
* Notice the Rubber Stamp is highlighted for use.
* Left click on the Rubber Stamp tool. What do you see when you move your
mouse into the design field?
* Move the mouse where you want to place an anchor and left click, then move to
another location until you have placed 7 or 8 anchors around the screen.
* To turn off the Rubber Stamp tool touch the ESC key on the keypad.
* If you would like to save this to embroider perform a “Save As”.
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artista PHOTOSNAP

What Do | Need for this Exercise?
« artista embroidery software (Auto Designer,
Designer, Designer Plus)
« artista Cross Stitch program
« Dongle attached to computer
* Mouse
* artista software Owner’s manual

Points to remember.

» PhotoSnap will only work with a grayscale image. The program is not set up to recognize a color
graphic. Note: Keep in mind that black and white doesn’t work either. They represent the absence and
presence of all color.

* You will get the best results if you select photos or graphics that don’t have busy backgrounds.

* You may need to have an additional program to help with the grayscale process or to further adjust
your photo for the best results. You won't be able to use MS Paint because it will not give you the option
to convert to grayscale.

* When stitched, PhotoSnap designs look best in darker colors. They look especially nice in sepia tones.

» PhotoSnap designs are monochrome images and best viewed from 2 to 3 feet — similar to a picture in
a picture.

Scanning
Owner’s Manual Page
» Refer to pages 63 and 64 to review Scanner Setup and Scanning

Grayscale

» Click on the Picture Mode Tab

» Obtain your image by scanning it onto the design are or left click on the Load Picture Icon.

» The image should come onto the screen with black selection boxes around it. If not, left click on
the Select Object Tool and then on the image.

» Left click on the Touch Up Picture Icon. A dialog box will appear. If you have either Corel Photo Paint or
Jasc Paint Shop Pro then these will appear in bold lettering. Choose by performing a left mouse click in
the circle to the left of the program you wish to use .

* The image that was opened or scanned into the artista software is automatically placed on the work
screen of the art program selected.

* Locate grayscale from the drop down menu titled Color. Left click on the word grayscale.

» Left click on the word File in the Menu Bar and choose Save As. Add the word Grayscale to the design
name and click save in the dialog box.

* Return to File and left click on EXIT. The grayscale image is now on the design screen of the software.

* Notice that the PhotoSnap Icon is colorized, ready for use.
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Brightness and Contrast

« It is often necessary to enhance the tonal differences of an image before “Snapping” it.

* In Picture Mode, click on the Load Picture Icon to open a grayscale image in the hoop area. It should
appear on the screen with black selection boxes around it.

* Click on the Touch Up Picture Icon. Choose the art program as in the previous exercise.

* Again go to Color in the Main Menu Bar. This time look for Adjust. Notice the arrow pointing to the right.
A drop down menu appears along side when you rest your mouse arrow on the word Adjust.

» Slide the mouse arrow over to the words Brightness and Contrast then left click; a control box
appears. Using a combination of brightness and contrast exaggerate the tonal differences in the image.
If you are working with a photo of a person, the individual will take on a very ghostly pallor.

» Before exiting the art program be sure to perform a “Save As” and rename the image. This keeps the
original grayscale in tact should you wish to try again or make a different type of adjustment.

Rescaling
Owner’s Manual Page
* It is always wise to do any rescaling before you create stitches or, in this case, before you “snap” the
image. With the image on the screen and the black selection boxes around it, you may rescale the
image. Simply put the mouse arrow on a corner box, left click and drag diagonally until you have the
desired size. An image can also be rescaled by right clicking to bring up the object properties box.
Under the General Tab, dimensions can be changed by direct numeric entry or by entry of percentage.

Rotating
» With black selection boxes around the image, right mouse click to bring up the object properties box.
» Under the General Tab find Rotate.
* Type in the degree of rotation you want.
* Click OK to exit the dialog box.

PhotoSnapping
Owner’s Manual Page
After the tasks outlined previously are finished, it is time to create the PhotoSnap stitches. The
grayscale-manipulated image should be on the Picture Mode screen with black selection boxes
around it.
* Left click on the PhotoSnap Icon. The object property box will automatically have Fine resolution

chosen. In almost all cases this is the correct setting.

* Click OK to close the dialog box; the image will appear as a photosnap.

A Quick PhotoSnap Exercise

* Picture Tab>Load Picture>Samples 2>Little Girl's Face
The image of Kelsey comes in grayscale and selected.

* Click on the PhotoSnap Icon

* Check to make sure Fine resolution is chosen then click OK.

* Click on the Design Mode Tab.

* Click on the Select Object Icon to select the stitches

* Click on the Color Tab in the Stitch and Color Bar; select color C12. Click away from the design to
deselect.

* Now on the General Tool Bar click on the following Icons to turn them off: Grid, Hoop and Picture.

» Step away from the computer screen and view the finished product.
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WISH LIST
Add It On!

O Embroidery Design Cards and CDs

auaaaa

O Personal Design Card
O Reader/Writer Box
0 Magic Box
O Magic Card
O Variety of Hoops

O Small

O Medium

0 Large
O Multi-Spool Thread Holder
O ABC'’s of Embroidery
O Picture Perfect
O A Touch of Artistry
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